00 2wd Tranny Problems - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-09-2012, 07:14 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
00 2wd Tranny Problems

well I have about six months with my 7.3 and just a few days ago decided to pull a trailer with it and it pull it great with ease and all but....

when we dropped of the trailer and left they called me that I had left a big red spot on the driveway, so i pulled into a parking lot and low and behold I look under and it looks like somebody is pour a bouttle of tranny fluid fron the torque converter area.

So I have it towed to my house and now have removed the transmission, the fluid look good and no signs of burning the previous owner told me he changed it every 60k miles.

so do yall think its just the seal or could the pump be bad the seal in it is grey in color and i cant remeber if that is the good seal or not

any help would be aprreciated, I just dont wanna put seals and find out its the whole tranny that bad and have to remove it agian
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-14-2012, 08:40 PM
Powerstroke.org Rookie
 

Join Date: Feb 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Subscribed more information on this! Having the same problem on my 03 2wd. Towed a 32ft trailer loaded with hay rolls a few months ago and the tranny dumped all the fluid out. Got it home, filled it up, no more leaks. Drove it for two months... no issues. Tried to tow the same trailer over the weekend and once again it dumped all the fluid out. Got it home, filled it back up and no more leaks. Hauled 1 ton of feed in the bed yesterday and no issues. The transmission has never slipped or given any other issues. It just doesn't like to haul the gooseneck anymore. I'm thinking/hoping its just the front seal.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors