2002 4r100 wont shift past second. stuck valve ? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-07-2012, 09:33 AM
Powerstroke.org Rookie
 

Join Date: May 2009
Location: Wilton NC
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2002 4r100 wont shift past second. stuck valve ?

I'm trying to help my brother in law out. His 2002 f250,7.3, stopped shifting past second suddenly last week. This truck is low mileage and has no chips/programs/mods. It shifts fine foward and reverse, starts off in first then shifts smoothly into second. NO 3rd or OD. Trans temps are good and fluid looks fine.
After searching the forums I'm seeing that it looks like a stuck solenoid or stuck valve. Any advice on this before i drop the pan, like the location of the valve it might be. I'm very mechanicaly inclined, just not familiar with these transmissions.

Thanks a bunch for any advice,
Randy
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-07-2012, 10:35 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,079
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Valve body is right up above the pan and filter. very easy and there's a write up here in the tech files on it.

I made my Samsung SGH-I997 send this.
Reply With Quote Quick reply to this message
  #3  
Old 05-09-2012, 05:46 PM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: Eatonton, Lake Oconee
Posts: 567
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same thing happen at 407k. Fluid pink, shifted fine to 2nd. 3rd and OD went from occasionally to nothing over couple days. I was told by the expert John Wood my center section went out. He said it was a design flow that he has seen happen from 20k miles to 400k miles like mine. He's a super nice guy, he picked up the phone the first time I called. Good luck.
Reply With Quote Quick reply to this message
  #4  
Old 05-20-2012, 07:31 PM
Guns & Powerstroke's
 

Join Date: Apr 2009
Location: North Central Oklahoma
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Codum View Post
I had the same thing happen at 407k. Fluid pink, shifted fine to 2nd. 3rd and OD went from occasionally to nothing over couple days. I was told by the expert John Wood my center section went out. He said it was a design flow that he has seen happen from 20k miles to 400k miles like mine. He's a super nice guy, he picked up the phone the first time I called. Good luck.
Not to hijack but what did it take to fix? Mine is showing similar issues.
Reply With Quote Quick reply to this message
  #5  
Old 05-22-2012, 06:14 PM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: Eatonton, Lake Oconee
Posts: 567
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Had to be rebuilt, I went with a ford remain for the 3 year unlimited mile warranty.
Reply With Quote Quick reply to this message
  #6  
Old 06-25-2012, 01:48 PM
Powerstroke.org Rookie
 

Join Date: May 2009
Location: Wilton NC
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Stuck 2/3 valve

For anyone that may like to know, it was a stuck 2/3 shift valve. Bought one online that has a little bit more clearence and that fixed it. Since then I've helped fix 2 others that the trans shop said "HAD" to be rebuilt. If your trans is low mileage, check this first...
Reply With Quote Quick reply to this message
  #7  
Old 08-09-2013, 06:12 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Location: Poland,IN
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I know its been awhile but having a 2-3 shift problem pulled the valve body out and found one that is sticking but not sure how to remove the valve
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:17 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors