no o/d flashing o/d light - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-08-2012, 07:31 PM Thread Starter Rookie
mnichols2010's Avatar
Join Date: Jul 2011
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no o/d flashing o/d light

4r100 won't shift at all won't even try to go in o/d and the o/d light has been flashing ever since i had the trans rebuilt which was only maybe 5000 miles ago all gears worked just fine until i stop to fuel up and jumped back on the highway and no 4th i don't have a code reader of any kind don't want to deal with a dealership or the backwoods fools who rebuilt my trans trans fluid is fine no leaks temp is always about average but i was pulling a 05 dodge dakota on a 18 foot trailer and my trans temp pegged out at 250 and stayed there for about 2 hours any ideas are greatly appreciated.

2000 7.3 4x4 ranch hand everywhere, 18000 lbs warn winch, pisa lights, 5 inch turbo back, ts 6 pos custom tunes by Gearhead Automotive, 6637 diy 07, harley lights
mnichols2010 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome