DP installed, now shifts hard - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-23-2012, 11:18 AM Thread Starter
Powerstroke.org Rookie
 
Ignorant2FIVE0's Avatar
 
Join Date: May 2010
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
DP installed, now shifts hard

HI, i just install a dp tuner f5 chip in my friends 99 truck, same tunes as on mine.
now for some reason it shift hard in 4th gear, ady ideas would be great. thx

02 CCLB
Leveling kit
AEM DIY Intake
Remote start
MBRP SS T409 Turbo back Straight pipe
DP-Tuner: Stock, No Start, 60tow, 80 eco and 120 race 280K and counting
Ignorant2FIVE0 is offline  
post #2 of 5 Old 01-23-2012, 01:31 PM
Powerstroke.org Rookie
 
Join Date: Sep 2008
Location: Lubbock, Tx
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So it shifts hard in just one tune or all tunes? Does the problem persist when you pull the chip?

If not, it's most likely the tuning. Call Jody and see if he can revise them.

|2002 F-250 CCSB 4x4 Lariat|

4" straight pipe
S&B Intake
305/70/16 Mickey Thompson ATZs
268,XXX miles and still going strong!

Capone is offline  
post #3 of 5 Old 01-23-2012, 03:35 PM Thread Starter
Powerstroke.org Rookie
 
Ignorant2FIVE0's Avatar
 
Join Date: May 2010
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Already talked to Jodi, he said he thinks the clutches are "glazed" or something with the valve body????? The truck shifted funny before we put the tune one but it never shifted hard, it would just skip a gear. Almost like it waas shifting from 2nd to 3rd, but it would skip over and go to 4th.

02 CCLB
Leveling kit
AEM DIY Intake
Remote start
MBRP SS T409 Turbo back Straight pipe
DP-Tuner: Stock, No Start, 60tow, 80 eco and 120 race 280K and counting
Ignorant2FIVE0 is offline  
post #4 of 5 Old 01-24-2012, 12:12 PM Thread Starter
Powerstroke.org Rookie
 
Ignorant2FIVE0's Avatar
 
Join Date: May 2010
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
BUUUUUUUUUUMP!

02 CCLB
Leveling kit
AEM DIY Intake
Remote start
MBRP SS T409 Turbo back Straight pipe
DP-Tuner: Stock, No Start, 60tow, 80 eco and 120 race 280K and counting
Ignorant2FIVE0 is offline  
post #5 of 5 Old 02-05-2012, 01:14 AM
Compression Ignition Addict
 
jdparadee's Avatar
 
Join Date: Jan 2008
Posts: 180
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
if the problem persisted before the tune, then there is most likely something going on with the tranny, however, since you are throwing more power at the tranny, it's possible the tranny is trying to keep up but is not able to, thus the hard shifting and skipping gears. if you have a dtc reader you might see if its throwing any codes, might help locate the problem. hope that helps.
jdparadee is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome