Need help! Wierd tranny problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-30-2011, 11:31 AM
Member
 

Join Date: Jan 2011
Location: auburn nh
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Need help! Wierd tranny problem

So my 01 f250 developed an issue this past snow storm. This was the first time the truck was plowed with I bought it in Georgia in the spring. So half way through the storm when I shift into reverse it starts bucking almost like it has air in the fuel system. It only does it in reverse and after about 5 seconds its fine. Other than this the truck has good power and shifts well without slamming or slipping. Any help would be awesome. Oh and the tranny has been serviced the fluid is brown and doesn't smell burnt and the filter is new

Sent from my PC36100 using AutoGuide App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-30-2011, 11:34 AM
Premium Member
 

Join Date: Oct 2010
Location: fostoria ohio
Posts: 206
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
brown? u mean red? and my tranny did the same thing after my flush bc it was a little low on fluid
Reply With Quote Quick reply to this message
  #3  
Old 10-30-2011, 12:08 PM
Member
 

Join Date: Jan 2011
Location: auburn nh
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah I meant it is not brown
I checked the fluid but I will check again I Hope that is all it is

Sent from my PC36100 using AutoGuide App
Reply With Quote Quick reply to this message
  #4  
Old 10-30-2011, 01:59 PM
Member
 

Join Date: Jan 2011
Location: auburn nh
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Oh and the overdrive light was flashing

Sent from my PC36100 using AutoGuide App
Reply With Quote Quick reply to this message
  #5  
Old 10-31-2011, 07:29 AM
Member
 

Join Date: Jan 2011
Location: auburn nh
Posts: 82
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just hooked the scanner up any got a p0705 called the local tranny shop and they are stumped

Sent from my PC36100 using AutoGuide App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:56 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors