GEM----or SOMETHING ELSE !!!!!! - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-10-2011, 07:57 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I NEED HELP...I CAN ENGAGE MY TRANSFER CASE

2001 F250 7.3... LOST MY 4X4 WITH NO LIGHT AT THE SWITCH ON THE DASHBOARD, AND HERE ARE THE THINGS I HAVE TRIED TO SOLVE THIS PROBLEM WITH NO LUCK....
1)Computer Diagnosis and every thing check ok even the GEM
2)Change the transfer case actuator motor
3)Replace the 2 relays
4)Remove the GEM form behind the fuse panel, check for water damage..OK
5)Check the plug of the actuator, when turning the switch i get power to the plug. But this is the extrange situation: I turn off the truck get off and some time i can hear the actuator motor of the transfer case go on and off...
6)Fuse #17 is fine.
7)Switch on the dashboard is ok
8)Hardness to the actuator is fine.

Here is my dilemma should i spend $328.00 for a new GEM, I need some final though to this problem.............

Last edited by paco58; 02-12-2011 at 02:33 PM. Reason: beeter explanation
paco58 is offline  
post #2 of 6 Old 02-10-2011, 05:59 PM
Powerstroke.org Rookie
 
Join Date: Feb 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have the same problem on my 2001 f-250 7.3L ESOF. A couple weeks ago the 4X4 light flashed on and off will driving in town. Yesterday the 4X4 light flashed on and off driving to work (felt like the transfer case was engaging too). When I got to work no 4X4. Later during the morning I went out to my truck and the actuator motor on the transfer case was engaging and disengaging while parked, no key in ignition. I unplugged the two wire plug to the transfer case to stop this. I have checked fuses, relays,the wiring harness and for codes in the PCM. At this point I think it is the GEM which is $260.65 at Tousley Ford. As a side note my parking brake dash light and chime work when they want to, not sure if this is controlled by the GEM. I will probably order the GEM and take to my mechanic as the GEM has to be programed.

Last edited by HDFF03; 02-10-2011 at 06:04 PM. Reason: more info
HDFF03 is offline  
post #3 of 6 Old 02-22-2011, 04:54 PM
Powerstroke.org Rookie
 
Join Date: Feb 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Got my truck back from shop today. Turns out the GEM was not the problem. Here is the report on the repair ticket: "Pulled codes in PCM and GEM modules. Traced wiring. Repaired wiring to contact plate. Codes: -P0603: Internal control module error -P1867: Transfer case contact plate circuit fault -C1729: Transfer case unable to transition 4H-4L -P1865: Transfer case contact plate power short to ground -P1866 Transfer case system service required -C1728 Transfer case unable to Transition 2H-4H"

My Super Chips programer did not pull/show these codes prior to going into the shop.
HDFF03 is offline  
post #4 of 6 Old 02-24-2011, 09:53 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
So did you fix the problem ? if you did what caused it ? please let me know
paco58 is offline  
post #5 of 6 Old 02-25-2011, 05:12 PM
Powerstroke.org Rookie
 
Join Date: Feb 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yes, so far the problem seems to be fixed. The 4X4 has worked when I tried it out. The shop did the repair. Don't know what caused it, perhaps just part of owning a ten year old vehicle.
HDFF03 is offline  
post #6 of 6 Old 01-29-2013, 04:36 PM
Powerstroke.org Rookie
 
Join Date: Jan 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
problem

did they tell you exactly what the problems are? thats the same codes that are popping up on my reader.
Edwardmcmorris is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome