just rebuilt but locked up in forward - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 02-04-2011, 09:53 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
just rebuilt but locked up in forward

truck is a 1999 early crew cab dually 7.3L 2wd


i just rebuilt my 4r100 with alto red eagle clutches and transgo tugger torque convertor is a billet with sonnax parts inside ..


it will go in reverse and stop no problems but when in any forward gear it will shut off the engine if i come to a complete stop we have pulled the tranny and changed the torque convertor and still didnt solve the problem .. does anyone have any ideas?? it is shifting perfectly in forward gears ..


i bought the truck with a blown trans ..front pump seal poped out and burned the trans so i dont know any other history other then that .. no check engine light or blinking od light

Last edited by wildhorse1966; 02-04-2011 at 10:01 PM.
wildhorse1966 is offline  
post #2 of 5 Old 02-08-2011, 02:33 PM
Compression Ignition Addict
 
Join Date: Dec 2006
Posts: 1,256
Thanks: 0
Thanked 7 Times in 7 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
bad front pump!!!! Has crossleaks.
ipz2222 is offline  
post #3 of 5 Old 02-08-2011, 07:56 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i am suspecting the pump but it doesent explain why it does it only in forward and why would it shift perfectly if the pump was loosing pressure .. probally going to pull it tomorrow
wildhorse1966 is offline  
post #4 of 5 Old 02-09-2011, 02:34 AM
Compression Ignition Addict
 
Join Date: Dec 2006
Posts: 1,256
Thanks: 0
Thanked 7 Times in 7 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The pump is not just a pump. It is also the pressure regulating system and has the tcc lockup control valve in it. Pressure leaks from one circuit to another and causes the tcc to apply when it's not supposed to.
ipz2222 is offline  
post #5 of 5 Old 02-15-2011, 09:41 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
so i ordered a rebuilt pump and installed it .. that solved the problem thanks alot for your help
wildhorse1966 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome