1999 f250 speedo not working o/d light flashing please help - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-25-2011, 07:38 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
1999 f250 speedo not working o/d light flashing please help

Couple of days ago i started the truck and when i started to drive the speedo was not working and when it shifted into 2 or 3rd the o/d light started to flash it shifts smooth. So did alot of research and people said to change the abs/vss on the diff so i did that nothing happened. Do you guys think i should change the oss which is 50 bucks from ford part# F81Z-7M101-AA. Also 2 days ago randomly the speedo worked and o/d light stopped flashing and i thought everything was fine then it happened again. I need some help guys.
aariz82 is offline  
post #2 of 5 Old 01-25-2011, 09:46 PM
Serving Our Country!
 
JSchuricht's Avatar
 
Join Date: Aug 2007
Location: Manor, TX
Posts: 2,967
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 25 Times in 24 Posts
Feedback Score: 2 reviews
Check the wires to the VSS, sounds like one is broken.

JSchuricht is offline  
post #3 of 5 Old 01-26-2011, 05:17 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How should I check it?
aariz82 is offline  
post #4 of 5 Old 01-26-2011, 05:52 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i checked the wiring harness coming off the vss with a voltmeter and got a reading of 4.9v is that what its suppose to be?
aariz82 is offline  
post #5 of 5 Old 01-26-2011, 06:14 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2011
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Please need help and info I have done alot of research but nothing helpped.
aariz82 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome