2000 ZF 6spd. 4x4. Has no reverse - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 12-27-2010, 09:24 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2000 ZF 6spd. 4x4. Has no reverse

Trans makes no Nosies, it's shifts in to reveres but doesn't go anywhere?

I removed The transfer and then removed the back of the trans case. To see if the rod and fork was moving and it's all seems ok!


Any help?
N2speed is offline  
post #2 of 4 Old 12-30-2010, 10:38 AM
Compression Ignition Addict
 
cowpuncher's Avatar
 
Join Date: Mar 2009
Location: Douglas, WY
Posts: 203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Drain fluid and check for pieces might have to remove pto cover to get a good look not sure what but something broke or came apart in there.

Its the long skinny pedal on the right Cupcake
cowpuncher is offline  
post #3 of 4 Old 01-02-2011, 05:32 PM
Powerstroke.org Fanatic
 
7.3eleanor's Avatar
 
Join Date: Dec 2010
Location: Conrroe Tx,
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
One of two things has happened, the idler gear for the reverse engagement has broke or the shift fork has broke. Could be very pricey to fix. Like up to $2600.
7.3eleanor is offline  
post #4 of 4 Old 11-08-2011, 08:01 PM
Powerstroke.org Fanatic
 
DANA60F250's Avatar
 
Join Date: Apr 2009
Location: glassport, pa
Posts: 112
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my truck is doing the same thing. sometimes it will go into reverse tho. and it also doesnt have granny gear. i put the truck into reverse when i was still rolling a bit when parking. only a half tire rotation tho. i was low on fluid also. when i changed the fluid it all stoppped for couple weeks then the problem returned. you can push the shifter into reverse and low without even pushing the clutch and it goes nowhere. all other gears work tho.
DANA60F250 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome