Won't shift into 4th. O/D light started - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-20-2010, 06:43 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: San Antonio
Posts: 3,196
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Won't shift into 4th. O/D light started

I ran 18hrs straight (Empty) to Northern Indiana 1300 miles. Hooked up to 9000ils and started back. After 10 city miles I got the hwy. On the entry ramp the truck would not shirt into 4th and my o/d started blinking. I got worried and finally shifted. But I did not want it to downshift so I did not slow under 50mphs til Missouri (550miles) Light blinked the whole trip and when I slowed down to make the ramp turn and after some foot petal messaging I got it into 4th.
My question is, Knowing the 4th shift problem, I think it is clutches and I should probably rebuild. Does anyone think it could be a bad sensor or something else??? I have got 311K pulling miles on the truck.
Do y'all think I am on the right track?? I do not think it is the converter b/c it's just the 4th gear shift????????
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-20-2010, 06:44 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: San Antonio
Posts: 3,196
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by BryanH View Post
I ran 18hrs straight (Empty) to Northern Indiana 1300 miles. Hooked up to 9000ils and started back. After 10 city miles I got the hwy. On the entry ramp the truck would not shirt into 4th and my o/d started blinking. I got worried and finally shifted. But I did not want it to downshift so I did not slow under 50mphs til Missouri (550miles) Light blinked the whole trip and when I slowed down to make the ramp turn and after some foot petal messaging I got it into 4th.
My question is, Knowing the 4th shift problem, I think it is clutches and I should probably rebuild. Does anyone think it could be a bad sensor or something else??? I have got 311K pulling miles on the truck.
Do y'all think I am on the right track?? I do not think it is the converter b/c it's just the 4th gear shift????????
PS- Made it home with the load. After I droppped it the truck will shift but I still have to foot work it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:56 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors