4r100 tc unlocking/locking in OD - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-30-2010, 06:52 PM
Member
 

Join Date: Oct 2010
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4r100 tc unlocking/locking in OD

So, I'm picking off gremlins one at a time...I've got my engine under control, now it's time for the trans. First off, I have no clue as to the history of this trans up until 2,000 miles ago.
Trucks specs
1999 F550
2wd
7.3
4r100
205k on the ticker

I was driving the truck yesterday and the trans started acting funny in OD. Under power, no trailer load, not jackassing around the trans would unlock and lock the torque converter(only on OD). I had it scanned...NO CODES. No TPS or Cam sensor(truck just had the cam sensor replaced under recall).

Any suggestions?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-14-2010, 10:31 PM
Chapter Director
 

Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,215
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did you ever get this issue resolved? mine is doing this too, im thinking either TPS or a speed sensor,
Reply With Quote Quick reply to this message
  #3  
Old 11-16-2010, 05:31 PM
Member
 

Join Date: May 2009
Location: Newville, PA
Posts: 60
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Same fluttering and gear hunting. Sometimes it will function fine. I had flashpaq 1855 tuner and put everything back stock and replaced entire accelerator pedal assembly. Still intermittently given me h*ll. Problem peaks around 40-60 mph area. Hills I used to easily pull with cruise on at 65 @1850 rpms , it's now downshifting and running between 2200-2900 range.

HELP!!!
Reply With Quote Quick reply to this message
  #4  
Old 11-16-2010, 05:41 PM
Chapter Director
 

Join Date: Feb 2010
Location: Vacaville, CA
Posts: 2,215
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok mine goes away when when i accelerate or decelerate but it is only in the 40+ mph range. Mine doesnt hunt for gears but just unlocks and relocks. I talked to Brian @ BTS and he said its a tuning issue or something telling it to unlock. I ran mine on an Auto Enginuity and the computer was telling the TC to unlock, so now i need to find why its telling it to unlock. Im guessing its the accelerator so thats where im going to start.
Reply With Quote Quick reply to this message
  #5  
Old 11-17-2010, 02:57 PM
Member
 

Join Date: Oct 2010
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Nope, haven't found my issue yet.
Reply With Quote Quick reply to this message
  #6  
Old 10-31-2011, 04:58 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have a 99 250 with 450k on the ticker n its doin the same thing lock unlock in od just up a light grade... in 3rd it will hold...
Reply With Quote Quick reply to this message
  #7  
Old 12-28-2011, 01:55 PM
Member
 

Join Date: Nov 2011
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same issue TC locks and unlocks around 40mph,plus my o/d light turns on only when in park,R and N. It goes out of overdrive if i press the button while driving but light wont turn on. Im wondering if its just out of adjustment
Reply With Quote Quick reply to this message
  #8  
Old 12-28-2011, 02:30 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok i got to the bottom of my troubles im at 449k n i hooked my scanner up as i was pulling the hills to work one day n discovered the converter was actually slipping n the worse it slipped the more likely the computer was to disengage the clutch. thats why it seemed to only cause trouble going up hill...
unbreakable id be willing to bet ur issue is the same as mine
Reply With Quote Quick reply to this message
  #9  
Old 12-28-2011, 02:33 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Lunatic250 View Post
I have the same issue TC locks and unlocks around 40mph,plus my o/d light turns on only when in park,R and N. It goes out of overdrive if i press the button while driving but light wont turn on. Im wondering if its just out of adjustment
its been my experience that a flashing o/d light means trans trouble some slipping or a bad sensor possibly if its flashing it threw a code
Reply With Quote Quick reply to this message
  #10  
Old 12-28-2011, 03:27 PM
Member
 

Join Date: Nov 2011
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea but my o/d light doesnt flash

-I kept on looking and playing with the lever and noticed that if i pull the lever towards me it will turn on the o/d light on so im beginning to think its a lever/switch assebly issue. Iv been told the switch and shift lever assembly has been known to go bad pretty often cause of wear
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors