Truck surging - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-24-2010, 09:23 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Posts: 690
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck surging

I have a automatic in a 01 7.3 and it has about 40k on a rebuilt trans. The other day I was driving down the road and it started surging, the rpms stayed the same but the truck would lunge forward and then nothing then lunge forward and sounded like the motor would quieten down then roar, rattle, up then quieten down during this. I kept driving and it seemed to correct itself. Last night i was pulling a big horse trailer and 5 horses and it started doing the surging or whatever real bad, i took overdrive off and it corrected the problem almost completely. Any ideas guys??? torque converter? Transmission? motor? lol im lost as last years easter eggs.. Thanks for any opinions!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-24-2010, 11:42 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Castle Rock, Colorado
Posts: 1,538
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you checked fuel pressure?
Reply With Quote Quick reply to this message
  #3  
Old 10-24-2010, 05:05 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Posts: 690
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No I haven't, I guessed it was transmission related since it stopped kinda when overdrive is off. Maybe it doesn't do it as bad when the rpms are up
Reply With Quote Quick reply to this message
  #4  
Old 10-25-2010, 06:52 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Posts: 690
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump for the morning folks
Reply With Quote Quick reply to this message
  #5  
Old 10-25-2010, 07:58 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Posts: 690
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok its doing it bad now, It felt like someone was rear ending me on the way home tonight, i threw it in neutral and it was still doing it so possibly tps??? i had to change it out a few months ago but used one from the junk yard, think that could be the problem also???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:13 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors