4R100 Hard Shifts and Solenoid Noises - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-06-2010, 07:47 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Location: Amarillo, Tx
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4R100 Hard Shifts and Solenoid Noises

The trans started shifting hard right after I swapped engines.. And later I noticed noises coming from the solenoids.

So I rebuilt the valve body with Sonnax parts and changed the filter and fluid.. fluid was changed twice so far.

As for the solenoids, when I shut the truck off I hear the solenoids tingling I guess you would call it.

The shifts are hard about 80% of the time and the OD light is not flashing on and off and no advanced DTCs are found.

Thanks in advance.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-08-2010, 05:31 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Location: Amarillo, Tx
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
To the top!
Reply With Quote Quick reply to this message
  #3  
Old 10-10-2010, 06:45 AM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Location: Amarillo, Tx
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anybody?...
Reply With Quote Quick reply to this message
  #4  
Old 10-10-2010, 10:56 AM
Banned
 

Join Date: Oct 2007
Location: Northern Arizona
Posts: 332
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like you may have pinched a wire during install grounding it out or not plugged one in all the way.
Reply With Quote Quick reply to this message
  #5  
Old 10-10-2010, 07:23 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Location: Amarillo, Tx
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I took the harness apart today and couldn't find anything.. I clean all the connectors including the vss and it seemed to help out.. But I'm almost positive the solenoid pack was still making noises.. I think I'm going to buy a new pack unless anybody else has some suggestions.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors