4R100 Torque UnLock! - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-24-2010, 06:29 PM Thread Starter
Powerstroke.org Rookie
Join Date: May 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
4R100 Torque UnLock!

I have a 2001 (138K) 7.3L w/4R100 tranny that slips in and out of torque lock in both 3rd and 4th. AAMCO rebuilt 5K ago but when I take it back to them due to the slippage, they say that there is no codes and that something else is telling the tranny to unlock. They say it may be a vacuum issue or that the computer may need to be re-flashed. Has anyone heard of a fix for this? It does this only when in 3rd or 4th gear and only increases about 500 RPM's then drops back down into torque lock and of course starts the whole process over again. Please help.
Boulett is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome