cannot figure this out. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-16-2010, 10:24 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Richardson
Posts: 985
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Black&Gold Send a message via Skype™ to Black&Gold
cannot figure this out.

Here is the problem, My two piece driveshaft is toast the carrier bearing, slip joint and U-joints were toast, I thought that was the cause of this gawd awful noise, it sounded like some one taking a saw zaw to the bottom of my cab.

well the problem was not the drive line, the flange that comes off the Transfer case that the rear drive shaft connects to, well it has been hitting the bottom of my cab while it was spinning. this noise would only happen when i Floor it from a dead stop.

Do you think my Transmission mount is bad, or is it something else? please help
here are some pictures.



Last edited by Black&Gold; 02-16-2010 at 10:26 AM. Reason: spelling.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-16-2010, 10:34 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,512
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
LOL, I bet that did sound like a sawsall. What does your mount look like?
Reply With Quote Quick reply to this message
  #3  
Old 02-16-2010, 10:42 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,763
Thanks: 0
Thanked 73 Times in 68 Posts
Feedback Score: 3 reviews
Gotta be a broken mount....
Reply With Quote Quick reply to this message
  #4  
Old 02-16-2010, 10:53 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Richardson
Posts: 985
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Black&Gold Send a message via Skype™ to Black&Gold
It doesn't "look bad" but it does seem soft, i can wiggle the transmissiom up and down a little bit, prob. about a 1/4" and i am just a lil guy.
Reply With Quote Quick reply to this message
  #5  
Old 02-16-2010, 11:05 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,512
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I would suggest you block the tires real good and put the e-brake on and let a buddy or someone hold the brake and give it a little gas while you look underneath and see what is going on
Reply With Quote Quick reply to this message
  #6  
Old 02-16-2010, 11:17 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Richardson
Posts: 985
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Black&Gold Send a message via Skype™ to Black&Gold
good idea, i will try that once i pick up my new one piece driveshaft, just dropped the old one off today. I cant wait to be rid of all this vibration and noise. I had to drive my truck to GA, 8 hours, I wanted to just walk after 4 hours of vibration.
Reply With Quote Quick reply to this message
  #7  
Old 02-16-2010, 11:30 AM
Compression Ignition Addict
 

Join Date: Dec 2006
Posts: 1,166
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You're lucky it didn't break the back of the trans case. The trans mount is bad.
Reply With Quote Quick reply to this message
  #8  
Old 02-16-2010, 03:52 PM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Richardson
Posts: 985
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Black&Gold Send a message via Skype™ to Black&Gold
Ordered my Transmission mount from Ford. Hopefully that and the single piece drive shaft solve my vibration and noise problems. soon to follow up with some FarmBoy Fab ladder bars
Reply With Quote Quick reply to this message
  #9  
Old 02-16-2010, 03:59 PM
Compression Ignition Addict

 

Join Date: Nov 2009
Location: Fort Lewis/JBLM, WA
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i lost a drive shaft once ....flew into on coming traffic lol
Reply With Quote Quick reply to this message
  #10  
Old 02-16-2010, 04:10 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,759
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Is there any play in the flange.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:07 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors