I think my transmission is dying.. HELP!! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-15-2010, 02:49 PM Thread Starter
Powerstroke.org Rookie
 
Stroker01's Avatar
 
Join Date: Jul 2008
Location: Houston, Texas
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I think my transmission is dying.. HELP!!

Today while taking off from a stop light my truck slammed into gear and then when I gave it gas to accelerate after the 1st to 2nd gear slam it wouldnt go but when i let off some it shifted and then a whine appeared while going 50mph and then like 2min down the road it clunked hard again and it stopped whining. Now every time I take off from a dead stop it stays in 1st for like 20 seconds and then shifts hard and also when i give it the gas hard at any speed it seems to slip and disengage.

Any suggestions will be much appreciated!

Thanks,
Thomas
__________________

2001 F-250 7.3L, 2wd SRW, Straight Piped with a 25in long Black 6in Tip, Semi Air horn, CCV mod, Zoodad mod, Foil Delete, DIY Intake, Ravelco Anti-Theft Device, issopro gauges.



See videos of my truck at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stroker01 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-15-2010, 06:29 PM
Banned
 
Join Date: Oct 2007
Location: Northern Arizona
Posts: 332
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sounds like the diode might have took a dump. What year? Is it the 01 in your sig?
FordNutz is offline  
post #3 of 4 Old 02-15-2010, 06:59 PM Thread Starter
Powerstroke.org Rookie
 
Stroker01's Avatar
 
Join Date: Jul 2008
Location: Houston, Texas
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yep its an 01. What is the diode?

2001 F-250 7.3L, 2wd SRW, Straight Piped with a 25in long Black 6in Tip, Semi Air horn, CCV mod, Zoodad mod, Foil Delete, DIY Intake, Ravelco Anti-Theft Device, issopro gauges.



See videos of my truck at
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Stroker01 is offline  
post #4 of 4 Old 02-15-2010, 07:24 PM
Banned
 
Join Date: Oct 2007
Location: Northern Arizona
Posts: 332
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It is ford funny little one way clutch/sprag on the direct drum. It only lasted from late 2k to early 01's
FordNutz is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome