Dont move foward??? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-15-2009, 12:43 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: long island
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to maddenjr
Dont move foward???

Ok so my 2001 f350 flatbed decided it didnt want to move today..drove the truck yesterday and backed it in it's spot and it was perfect and not today got in it put it in gear and it went 10 feet and that it...i have reverse but no foward gears...Any ideas fluid is clean and full and it had a reman from ford in it just out of warrenty
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-15-2009, 05:37 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Posts: 1,172
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
How about manual low or 2nd??? Try cancel od, does that make a difference??
Reply With Quote Quick reply to this message
  #3  
Old 12-17-2009, 06:30 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: long island
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to maddenjr
No no matter what i do it doesnt have any foward gear...
Reply With Quote Quick reply to this message
  #4  
Old 12-19-2009, 07:57 AM
Compression Ignition Addict
 

Join Date: Dec 2006
Posts: 1,172
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
There are several causes of no fwd and all are inside. Broken input shaft is tthe most common.
Reply With Quote Quick reply to this message
  #5  
Old 12-29-2009, 06:13 AM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: long island
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to maddenjr
Yea still havent pulled it out cause it doesnt fit in my shop and its to dam cold outside!! When i rev it up it pushs foward a little so i dont think its the input shaft and it never made any noise
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors