Tranny Problem??? Questions... - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 10-16-2009, 05:05 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Tranny Problem??? Questions...

Ok, so I noticed that the truck started shifting hard from 3rd to 4th gear and then the OD light started blinking. Pulled some codes with my programmer and got a "3-4 shift malfunction" and "overtemperature condition".

Now for the wierd part. This has now happened about 3 times, and each time, the next time I use the truck, the light is no longer blinking (eventhough I don't clear the codes) and the shifting is normal for about 1 1/2 weeks and then it happens all over again.

The tranny fluid looks as good as new. So what gives? If it were a real problem, would it just go away for a while and come back like that? Truck has 97k on it, but tranny was rebuilt/upgraded by the previous owner at 77K, so it only has 20K on it.
ATVSGONEWILD is offline  
post #2 of 4 Old 10-16-2009, 05:19 PM
Compression Ignition Addict
 
no-tel-in's Avatar
 
Join Date: Dec 2007
Location: Ocala, Fl
Posts: 1,435
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Send a message via AIM to no-tel-in
do you have a trans temp gauge?

2000 F-250 4x4 7.3
BTS Transmission - 6.0L Cooler
GTP38r
Full Fuel System with Return
2-Stage W/M & Nitrous
Adrenaline HPOP
238/100's
no-tel-in is offline  
post #3 of 4 Old 10-16-2009, 05:29 PM
Premium Member
 
Join Date: Oct 2008
Posts: 696
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
i, though far from being very knowledgeable, agree that your 'hiccup' smells of a sensor or computer control. a mechanical issue should be more constant. but, if it truly is overheating, i'd be concerned

your fluid doesn't smell toasty does it?

01 7.3 f350 CC/SB - chipless w/3:73s
TrueCool Transcooler
FTVB
Gauges
AIS
Walker BTM
Bilstien 5100s
Soft top
daveyburt is offline  
post #4 of 4 Old 10-17-2009, 06:12 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No, that's the wierd part....the fluid looks good as new (still dark pink). It was done 20K miles ago when the tranny was rebuilt/upgraded.

I just ordered the Diesel Manor 3 gauge setup, so I'll have a temp gauge soon. I bought the truck used and it has a SuperChips programer installed. It's currently set to "Performance/Race" mode, should I set it back to "Stock/Factory" while I wait for the gauges????
ATVSGONEWILD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome