99 7.3 smokes but no miss? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-25-2009, 10:03 AM
Powerstroke.org Rookie
 

Join Date: May 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy 99 7.3 smokes but no miss?

My 99 7.3L started smoking but does not seem like it is missing?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-25-2009, 07:11 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: newark,ohio
Posts: 623
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what color of smoke?my turbo went out on me it didnt miss at all just kept losing more and more boost and was smokin a little white when i hit the gas.idk for sure someone else should be along to help you better
Reply With Quote Quick reply to this message
  #3  
Old 05-25-2009, 07:14 PM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,247
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
the color of the smoke will determine more about what is goin on here
Reply With Quote Quick reply to this message
  #4  
Old 05-26-2009, 06:40 PM
Powerstroke.org Rookie
 

Join Date: May 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ran a cc test today. came up with a P0284 code. I think it is the injector but don't know how to replace it.
Reply With Quote Quick reply to this message
  #5  
Old 05-30-2009, 10:03 AM
Powerstroke.org Rookie
 

Join Date: May 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I replaced the #8 injector and now it smokes worse than before. It is mostly grey but turns black when under a load.
Reply With Quote Quick reply to this message
  #6  
Old 05-30-2009, 10:51 AM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: Batavia, Ohio
Posts: 2,597
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to BIGBILL105 45
Sounds like a turbo issue to me.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:41 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors