2000 7.3L No Start... runs great - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-29-2007, 08:44 AM
Powerstroke.org Rookie
 

Join Date: Jan 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thumbs down 2000 7.3L No Start... runs great

I have a 2000 7.3L diesel with 67 k on it. I have a hypertech III power programmer on it as well. On cold mornings it does not start. If the block heater is on it it will start but you have to crank on it for a long time.When cranking it blows white smoke but no start. I have just got the wiring harness and glow plugs replaced. If you get the truck idling when it warms up it runs fine and dandy. It also has new batteries..... Some times when starting it .. it will start to blow oil out of the exhaust.... the check engine light comes on as well... Any input helps... thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-29-2007, 08:49 AM
Powerstroke.org Fanatic
 

Join Date: Jun 2006
Location: Lubbock, TX
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
try it without the chip/program and compare results. Chips frequently cause issues that disappear when removed. At least that way you can isolate the source.

good luck.
Reply With Quote Quick reply to this message
  #3  
Old 01-29-2007, 09:00 AM
Powerstroke.org Rookie
 

Join Date: Dec 2006
Location: Idaho
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You mentioned replacing the wiring harness and the glow plugs. Another common hard start problem on the 7.3 is the Glow Plug Relay. It's inexpensive and easy to replace and just might solve the problem. Also, make sure you have good batteries and connections. Good luck.
Reply With Quote Quick reply to this message
  #4  
Old 01-29-2007, 09:03 AM
Powerstroke.org Rookie
 

Join Date: Jan 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i.. have

The glow plug relay was also replaced.... and i have tried everything with the programmer..... I have put it to stock to level one two and three nothing works......
Reply With Quote Quick reply to this message
  #5  
Old 02-02-2007, 06:30 PM
Powerstroke.org Rookie
 

Join Date: Jan 2007
Location: Penasco new mexico
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hi levi 73 my name is william did you ever fix this problem i have a friend that has the exact same problem new everything and runs grate warm but very hard to start cold. blows white smoke so ther is fuel. pluging in is no help. 1999 f350 4x4 auto 170k
Reply With Quote Quick reply to this message
  #6  
Old 02-02-2007, 06:58 PM
Jon
Guest
 
Posts: n/a
Blow oil out exhaust

You might want to look at a turbo issue on that one. It you have an oil leak you might not be building up the pressure like you should.
Reply With Quote Quick reply to this message
  #7  
Old 02-08-2007, 09:40 AM
Powerstroke.org Rookie
 

Join Date: Jan 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have somewhat got it figured....

i unprogrammed the chip it is starting now and i still have one problem.... it says it has a p1249 or something like that... something to do with the waste gate and actuater or something... how do i fix that... and it is leaking a lil bit of oil off the block?
Reply With Quote Quick reply to this message
  #8  
Old 02-08-2007, 07:32 PM
Powerstroke.org Rookie
 

Join Date: Jan 2007
Location: Penasco new mexico
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hey levi 73 i replaced injector o-rings on my frends truck and start good as new but thanks for info
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:51 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors