bearing noise - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-04-2009, 01:01 PM
Powerstroke.org Fanatic
 

Join Date: Mar 2009
Location: Denton, Tx
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bearing noise

Ok so I'm full of questions today, which means I can't seem to search worth a darn. Anway, when my truck is at idle I've got a bearing type noise. Basically it's not from the top of the motor and it's towards the front. It almost sounds like a bad bearing would. It's pretty hard to explain how it sounds and where it's coming from. I can't seem to isolate since the motor itself is so loud. I've wondered if it is the water pump forewarning it's death. The truck runs fine, except for a strange sounding injector that I think is the UVC, but the sound is there constantly at idle, cold or hot it does not matter. In fact I never thought anything about it until my buddy with an 02 asked me about it, and his is much quieter than mine. I just had the oil changed hoping that would quiet it down some but no luck. Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-04-2009, 04:21 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Liberty,In
Posts: 767
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Take the belt off and see if the noise goes away. If it does spin the alternator and any of the idler or tensioner pulleys. Also spin the ac compressor. Take a hold of the fan blade and wiggle it to see if there is any play in the water pump, might spin it also to see if it is noisey.
Reply With Quote Quick reply to this message
  #3  
Old 05-06-2009, 07:28 AM
Powerstroke.org Fanatic
 

Join Date: Mar 2009
Location: Denton, Tx
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hopefully this weekend I'll get a chance to check that out. Am I understanding correctly that the truck is running without the belt?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors