possible boost leak??? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 04-30-2009, 01:47 PM Thread Starter
Compression Ignition Addict
 
chaney2169's Avatar
 
Join Date: Mar 2009
Location: cincinnati ohio
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
possible boost leak???

ok so i have my gauges and my ts chip installed on my truck and it runs good but ive noticed it will not boost over 15 psi for nothing.... i have also noticed my fuel mileage is horrible around 260 miles to a 29 gallon tank. but im really not soo worried about that because i dont drive too far.... but anyways im thinking i have a boost leak because it goes to 15 and stops will not go any further whatsoever.... i turned my truck to 140 with the hood open and stomped it and there is some black smoke coming from under the hood i dont know if this helps or not but im lost i am thinking up pipe? thats what a buddy told me it could be ? any help is appreciated thanks guys...
chaney2169 is offline  
post #2 of 9 Old 04-30-2009, 02:16 PM
wriott
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
check to see if the up pipes are leaking arond the gaskets were it goes into the collector for the turbo. also check to see if you have a boostleak at any of your rubber boots
post #3 of 9 Old 04-30-2009, 05:26 PM
International Threat
 
Marty's Avatar
 
Join Date: May 2006
Location: Elkton, MD
Posts: 13,088
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 12 Times in 8 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by wriott View Post
check to see if the up pipes are leaking arond the gaskets were it goes into the collector for the turbo. also check to see if you have a boostleak at any of your rubber boots
100% agreed

2001 F250
11.62 @ 115.79
Owner of Marty's Diesel
Elkton, Maryland
Marty is offline  
post #4 of 9 Old 04-30-2009, 05:42 PM
If it aint a CAT itsa DOG

 
dieseldan2005's Avatar
 
Join Date: Apr 2007
Location: North Branch, MN
Posts: 4,553
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I had a hole in one of the CAC tubes, plus one of my clamps on the turbo spider tube had slipped up and off the tube. So double check all your clamps and check for holes in the tubes. My truck with only an exhaust and intake wouldn't boost over 10-12 and now it boosts to 17psi no problem.

Diesel Dan

10,000 LAKES CHAPTER MEMBER


2003 F350 Crew cab long box, FX4, 6.0, torqshift, Lariat.
dieseldan2005 is offline  
post #5 of 9 Old 04-30-2009, 05:55 PM
Powerstroke.org Rookie
 
Join Date: Mar 2009
Location: yuba city california
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the y pipe is the most common leak,,should be able to hear it though.Sounds like a compressor leak,,a hiss under the truck.Try heavy acceleration with a load,,like a trailer.That should see at least 17 lbs of boost.I got a bd waste gate controller and hit 29 lbs. of boost in high gear,,olny about 21 when i run through the gears normally.Also have a wicked wheel in the stock garrett turbo.
jcates41 is offline  
post #6 of 9 Old 04-30-2009, 06:05 PM
powerstrokin

 
drz400smoto's Avatar
 
Join Date: Oct 2007
Location: Fort Collins, CO
Posts: 2,835
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to drz400smoto
Quote:
Originally Posted by chaney2169 View Post
ok so i have my gauges and my ts chip installed on my truck and it runs good but ive noticed it will not boost over 15 psi for nothing.... i have also noticed my fuel mileage is horrible around 260 miles to a 29 gallon tank. but im really not soo worried about that because i dont drive too far.... but anyways im thinking i have a boost leak because it goes to 15 and stops will not go any further whatsoever.... i turned my truck to 140 with the hood open and stomped it and there is some black smoke coming from under the hood i dont know if this helps or not but im lost i am thinking up pipe? thats what a buddy told me it could be ? any help is appreciated thanks guys...
Im only hitting around 15 psi too for some reason, I probably need to check the same things. Let me know what you find.
Is there anyway boost gauge is reading wrong, or another way to find out boost pressure?

--DREW

2001 F350 -- SOLD
ATS Stage 2 Built Tranny, Adrenaline HPOP, AFE Stage 2 Intake, ATS Compressor Housing, Wicked Wheel, Auto Meter Gauges, PHP Chip, 4" MBRP Turbo Back, 4 Inch Lift, 35" Pro Comp Extreme AT, 18" American Racing ATX AX3985, HID Harley Lights, Alpine System, Herculined Rocker Panels, Iron Bull Front Bumper, 5% Tint
386 HP 754 Torque
2012 F150 Lariat Ecoboost
CSP
drz400smoto is offline  
post #7 of 9 Old 04-30-2009, 06:22 PM Thread Starter
Compression Ignition Addict
 
chaney2169's Avatar
 
Join Date: Mar 2009
Location: cincinnati ohio
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
that is kinda what i was thinking the uppipes but that smoke wouldnt be black would it?
chaney2169 is offline  
post #8 of 9 Old 04-30-2009, 06:30 PM
Powerstroke.org Rookie
 
Join Date: Mar 2009
Location: yuba city california
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
nope,,white if the seal is broken,,,black is a fueling problem,,,hmmmm, sorry missed that black part.Sometimes injectors leak,,,even when engine is off,,,then on start up ,,whoosh,black smoke.I am leaning toward a leaky injector,,not all that serious of a problem,dealer or good mechanic should be able to isolate quickly.Or ,you could upgrade to after market injectors like us diesel junkies would,,,lol,,and make even more power,,.If one injector is clogged,others probubly not far behind.oil must be changed at proper intervels because oil is what fires your injectors,,sounds wierd but trust me,,or reseach.
jcates41 is offline  
post #9 of 9 Old 05-01-2009, 05:15 AM Thread Starter
Compression Ignition Addict
 
chaney2169's Avatar
 
Join Date: Mar 2009
Location: cincinnati ohio
Posts: 152
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah i understand the whole oil thing and im working on that but im actually thinking the black smoke could be coming from the downpipe maybe i have an exhaust leak either on my downpipe or manifold or something.... but im still thinking there is still definitely something wrong because of fuel mileage and because of boost levels ...
chaney2169 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome