Very hard start cold/won't rev-up cold - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-22-2007, 12:27 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Very hard start cold/won't rev-up cold

Hello everone.I looked through all old threads,couldn't come up with one with the same variety of symptoms.I have a 2000 F450 with 7.3L PS engine 5sp.trans.First off glow plug system works flawless.Checked with scanner have lots of ICP when cranking.It goes over 1000psi.I checked there is fuel press.Installed new CPS.Installed new#4 Inj.It doesn't appear to deliver fuel when cranking>absence of smoke at tail pipe.Once it starts it doesn't run that bad,but it won't accellerate.The truck has 291,000km or 175,00mi.Any suggestions would be appreciated.Jim
jimboagogo is offline  
post #2 of 5 Old 01-22-2007, 12:30 PM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,314
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
1000 lbs of icp pressure is high , that is probably not your cold start problem ,does it run ok warm , has it ever had any injectors replaced other than no. 4

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
post #3 of 5 Old 01-22-2007, 12:50 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Once it runs for 5-10 mins or if it was plugged in it runs and accellerate's fine.When it is hot (opperating temp)it kinda stumble's when reving-up with no load.I don't know the history on the rest of the Inj's.I replace #4 after cyl.contribution test said there was a problem.
jimboagogo is offline  
post #4 of 5 Old 01-22-2007, 12:53 PM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,314
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
my guess would be that you have other injector concerns with the mileage on that engine , me personally i would run a compression test ,and verify no base engine problems , check fuel pressure ,needs to be at least 50 lbs on that model and reru cylinder contribution test when stil slightly cold ,it wil probably show you which ones are bad ,it may even need all replaced but do some more diag before buying any parts

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
post #5 of 5 Old 01-22-2007, 01:15 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The plunger on #4 inj was wore pretty good down near the cuff.I don't really suspect the engine is wore out it runs too good and starts hot.There is not excessive blow-by either.I kinda think maybe it could need plunger&barrells.I will check the fuel press.to make sure it's over 50psi.I won't get back to it until tommorrow at the earliest.You know when it's cold it doesn't even try to fire,but after I replaced #4 I think you could hear it bangin on 1 cyl?Interesting.What if I pull the glow plug's and roll it with no compression and watch for a fog of fuel?
jimboagogo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome