P1294 code - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-12-2009, 01:50 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
P1294 code

I took my '01 out this morning after warming up and a nice easy idle down the drive and out to the street (1/4 mile).
When I got to the main road I pointed it straight and stepped on the gas.
It ran perfect for a second and then sputtered and chugged and puked smoke and then barely ran.
I pulled over and it kept idling until I shut it off.
I got it back home and it barely starts and SMOKES.
I did an injector buzz test and it says "Injector high side open Bank 2"
P1294

Any one know what I broke?
How to fix it?

2001 F350 4X4 7.3L PSD
DP tuner, 4" exh, 4" lift,
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-12-2009, 03:27 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I forgot to mention that all drivers side injectors barely "buzzed" during the buzz test.
Reply With Quote Quick reply to this message
  #3  
Old 04-12-2009, 03:32 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: Jordan,MN
Posts: 163
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
UVC harness came unplugged under left cover. Get the plastic wedges from Ford to put in to prevent this in the future.
Reply With Quote Quick reply to this message
  #4  
Old 04-12-2009, 03:36 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Deeslfxr View Post
UVC harness came unplugged under left cover. Get the plastic wedges from Ford to put in to prevent this in the future.
So...I need to remove drivers valve cover and should see damaged/unhooked wires or connector?
Reply With Quote Quick reply to this message
  #5  
Old 04-12-2009, 05:54 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2008
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Deeslfxr View Post
UVC harness came unplugged under left cover. Get the plastic wedges from Ford to put in to prevent this in the future.
Holy crap!
That was easy!!!
Thanks for the help.
Reply With Quote Quick reply to this message
  #6  
Old 04-12-2009, 07:10 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: Jordan,MN
Posts: 163
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Glad you got it!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:46 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors