Truck Died on the freeway - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-11-2009, 01:14 PM
Powerstroke.org Rookie
 

Join Date: Oct 2007
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry Truck Died on the freeway

While driving to work on the freeway the check engine light came on I lost pwer and the thing died. I do not know what the problem is. The cam sahft sensor is new and switched it back to the ford recal one and still no go. New glow plugs, harness, bateries. The fuel bowl was full and the filter has only about 15K on it and looked good. Help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-11-2009, 01:17 PM
Emergency Services

 

Join Date: Mar 2008
Location: W.V.
Posts: 1,671
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
did it miss/spudder when it died? hopefully a tech will jump in for ya'
Reply With Quote Quick reply to this message
  #3  
Old 04-11-2009, 01:39 PM
Powerstroke.org Rookie
 

Join Date: Oct 2007
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok I have codes, p1294, p1293, 1316, p1247 and p0340. On the 1294 and 93 are they supposed to be open.
Reply With Quote Quick reply to this message
  #4  
Old 04-11-2009, 03:22 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2006
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mike,
The 0340 is a CPS code and the others point to the IDM. I would start with replacing the CPS with a known good one. If that does nothing then I would suspect the IDM since you mentioned that you have checked the harness and fuses.
Reply With Quote Quick reply to this message
  #5  
Old 04-12-2009, 02:26 PM
Powerstroke.org Rookie
 

Join Date: Oct 2007
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK, it kinda looks like the 1294 code is the harness and that they may have become unplugged, kinda weird both sides at once. I did the harness a few months back and my friend who helped finish the project said they did not have the updated clips to secure properly. I did stumble across a ford harnes clip #2c3z-14a-163ab.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:37 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors