Hot starting and ABS light 2001 PSD - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-17-2007, 04:33 PM
Powerstroke.org Rookie
 

Join Date: Jan 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hot starting and ABS light 2001 PSD

I spent some time searching and did not find an answer. Here is the problem. Drove and turned off truck with warm engine. Sets 10 minutes and I try to start. Turns over great but will not fire. Put a boost charger on the battery and let set a while. tried to start 2 times until battery drains. Recharge and it starts perfectly. I get it home and check batteries, one has dry cells and is probably dead. Replace with good battery put on charger and truck starts. Runs great till I turn it off and will not start again without boost even though the starter turns it fairly fast. these are the things I have checked. Fuse 22 is not blown, tach bounces when turning over, I do get a wait to start light, some oddities are that the ABS light is now on if the key is in run position and the radio will shut off after key is in run position for about five seconds. Truck has lately surge in idle 1 minute after morning startup but will reset if I nudge it with my foot. In the last month the engine has died twice when Idleing. This is a 2001 psd f-250. Thanks for any advice
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-22-2007, 10:07 PM
Compression Ignition Addict
 

Join Date: Nov 2006
Location: las vegas
Posts: 168
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2001

mine is a 2001 cam posisining senser fixed my problem it started hard and staled every now and then put new senser in becose i was changing a water pump and it was right ther so i changed it and it runs a lot beter. but it still loped when cold starting changed oil to sinthetic which flowes easer when cold and loping is gone some things will efect other things hope this can help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:23 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors