Truck missing and dies at idle - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 01-15-2007, 09:02 PM Thread Starter Fanatic
rfdunk's Avatar
Join Date: Dec 2006
Location: Nashville, TN
Posts: 120
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck missing and dies at idle

Im new here and reading alot of good information and it sounds like im not the only one that has had this problem but when im driving down the highway after my truck warms up it feels like it will miss one time and keep running and when I pull up to a light it will miss and shut off but will start right back up and run fine. It seems it only does it when the truck gets up to running temp. I bought the truck in June and replaced both batteries and alternator a few months ago and and replaced the CPS last week when the truck died on the highway. When it died the truck was still in gear and the tach went to zero and I was still going 50 mph. Thats when I replaced the CPS. Now it is missing worse then it was before I replaced the sensor. The truck is a 99.4 with 130,000 miles 4x4 extended cab manual trans. with 4" DP and 5" exhaust, K&N intake until next month when I can buy the Ford AIS Any help would be greatly appreciated. I cant afford to take it to the stealer but I have an appointment tomorrow to take it in for a diagnostic check.

Last edited by rfdunk; 01-15-2007 at 09:07 PM.
rfdunk is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome