No Start - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 03-29-2009, 09:44 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No Start

Hi guys, i was comming home yesterday and the truck was slighty bucking a few times on the ride home. I went to start it late in the day, and there is nothing, it cranks but no start. I noticed the the tach wasn't working when crank so i went out and put a new CPS in along with new fuel filter. The fuel bowl fills when the key is on (not terribly quick). The fuel pumps makes noise, but not a whole lot (grumbling noise). Any ideas. I have been watching my truck for a while when it warms up, it will runs fine, then i can here a pulsing (sounds like the fuel pump pulsing), then my truck gets its famous lifter tick. Could this be a fuel pump? thanks guys.
dmc10140 is offline  
post #2 of 5 Old 03-29-2009, 09:47 AM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Scan for codes, do some tests like cylinder contribution. Also check your fuel pressure. Your fuel pick up in the tank could be clogged up. Which could be causing this problem. Could have a bad injector, could be fuel pump going bad. Could be an electrical problem.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #3 of 5 Old 03-31-2009, 12:51 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
What should the fuel pressure be. I cannot do a contribution test till I can get the truck to run. I am picking up my friends snap on code reader thursday. What exactly should I look for. Also, could this be a HPOP problem?
dmc10140 is offline  
post #4 of 5 Old 03-31-2009, 12:56 PM
Compression Ignition Addict
 
symbols's Avatar
 
Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,505
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
What year model? any smoke? So you put a CPS in and it starts now or not? I'm confused

Jason

"Using a thug's murderous rampage to call for gun control is like using Barack's reckless spending to call for higher taxes."

--Michael Berry, American philosophizer & Talk Radio Czar, 1970-?
symbols is offline  
post #5 of 5 Old 03-31-2009, 04:18 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2009
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It is a 2002 f350 psd. I did put a new cps in with no luck, it still does not start. It just cranks. I do not see the tach move while trying to start. It alwasy had white smoke at start for a min, then went away. And had some bad lifter knock always.
dmc10140 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome