really worried - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-28-2009, 05:56 AM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: Newcastle upon Tyne UK
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to geoff thomas
Unhappy really worried

I have a 2000 F250 which has developed a new problem ever since i did the foil delete mod, now this problem is intermittent!, but it seams that if my truck has been stood for a long time say overnight and i get in to drive to work in the morning it starts up fine with no issues, but every couple of days i set off and get a mile or so down the road and she just runs rough!!!! the revs drop if i give it gas but if i lift my foot it recovers then when i re apply the gas it runs rough again and spews out greyish smoke, then after about another mile it recovers fully and drives well and i have no more problems that day even when i get back in the truck to come home at the end of the day no problems!
additional info: the truck only has 60,000 miles on it, the temp. is about 40 degrees in the mornings.
another problem i have is getting i diagnostic test done because i live in the UK no body has any equipment for this truck.
Please helep i am really worried my truck is gonna end up in the scrap yard!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-28-2009, 06:03 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,505
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like UVC harness. Easy fix. No need to take it to the junkyard but if you feel the need I'll take it off your hands!


Oh and get AE. You can diagnose and fix it yourself!
Reply With Quote Quick reply to this message
  #3  
Old 03-28-2009, 06:12 AM
Compression Ignition Addict
 

Join Date: Sep 2006
Location: scottsbluff,ne
Posts: 1,086
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea just need to check those harnesses sounds like its something small
Reply With Quote Quick reply to this message
  #4  
Old 03-28-2009, 06:16 AM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: Newcastle upon Tyne UK
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to geoff thomas
sorry guys i am not too mechanical and dont know the terms what is a UVC harness and where will i find it? and also what is a AE?
sorry i am a dumb a$$!!!!
Thanks
Reply With Quote Quick reply to this message
  #5  
Old 03-28-2009, 06:19 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,505
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry. UVC = under valve cover harness and AE= auto ingenuity

Your truck has a wiring harness under the valve cover and a plug that goes through the valve cover gasket. If you can do the foil delete mod you can do the valve covers.
Reply With Quote Quick reply to this message
  #6  
Old 03-28-2009, 06:21 AM
Compression Ignition Addict
 

Join Date: Oct 2008
Location: Newcastle upon Tyne UK
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to geoff thomas
i will check my hanes manual now thanks symbols! I take it i am just looking for loose wires?
Reply With Quote Quick reply to this message
  #7  
Old 03-28-2009, 06:35 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,505
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by geoff thomas View Post
i will check my hanes manual now thanks symbols! I take it i am just looking for loose wires?
Not necessarily. Sounds like your plug has come lose but you could have a intermittent open anywhere. Without doing diagnostics, it's just a guessing game.

BTW, I spelled auto ingenuity wrong. It's spelled autoenginuity.
Reply With Quote Quick reply to this message
  #8  
Old 04-04-2009, 07:26 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Posts: 681
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Best of luck with your issue! I am with them, it has to be something simple like aa plug ore loose intercooler pipe. Check out all the stuff you were close to when you did the foil delete. So can I ask you this- what is it like owning that truck in the UK? Do people make rude comments about how big/loud it is or anything else? How does one buy on of those over there? I have only been to germany a while back and the only full size pickups I saw were the yanks that were stationed there, and they didn't go far with them. Thanks and again, best of luck!
Scott
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors