00 powerstroke wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-22-2009, 02:47 PM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
00 powerstroke wont start

im working on a 2000 powerstroke that will not start. the wait to start light will not come on. the fuel pump does not make any noise with the cycle of the key along with the passanger airbag noise of some sort. any help would be great!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-22-2009, 02:48 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Location: Portland Oregon
Posts: 2,023
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
does it cough? does it attempt to start? or just cranking? prob a CPS. Cam possitioning sensor.
Reply With Quote Quick reply to this message
  #3  
Old 03-22-2009, 02:54 PM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
acts like it is not getting any fuel. no cough no nothing. just cranking. no smoke from the pipe
Reply With Quote Quick reply to this message
  #4  
Old 03-22-2009, 03:03 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Location: Portland Oregon
Posts: 2,023
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yep. pop in a new CPS and try it out. otherwise it would pop over. even if it has a fuel issue. it will still pop.
Reply With Quote Quick reply to this message
  #5  
Old 03-22-2009, 03:20 PM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i must not no the lango because that didnt make any sense to me. i probed the fuel heater ect. fuse and its not hot at all with the key on or off...
Reply With Quote Quick reply to this message
  #6  
Old 03-22-2009, 04:48 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Location: Portland Oregon
Posts: 2,023
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
go to the autoparts store and tell them you need a new cam possitioning sensor for your 2000 excursion, 7.3 powerstroke. they will have one. about 40 bucks i think. its on the front of the motor. the easiest way to get to it is to lay underneith the front of the truck so the fan is right above your head. you will see a grey plug with a pig tail, that has 3 wires going to it almost directly underneith the water pump. you cant miss it, its the only one in that area. there is 2 small bolts, actually maybe only 1. pull it out, pop the new one in, re attatch the wiring harness plug. bam. should start right up. the fuel pump will not pump if the fuel bole is full. the fuel bole will be full because the truck is not using any. pull the fuel filter lid and check, im almost certain it will be.
Reply With Quote Quick reply to this message
  #7  
Old 03-22-2009, 05:27 PM
Powerstroke Techie

 

Join Date: Oct 2007
Location: Saint Cloud, WI
Posts: 4,455
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
the fuel pump should run when the key is cycled. need to have 45 psi of fuel pressure. if it's a cam sensor issue there should be a code for it. plus there will be no rpm signal. Scan it don't just throw parts.

Last edited by forddieseldoctor; 03-22-2009 at 05:34 PM.
Reply With Quote Quick reply to this message
  #8  
Old 03-22-2009, 05:29 PM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had that problem on a 99 that the ipr was loose.check the ipr before you buy cps if its good then it could be the cps.can you scan it.
Reply With Quote Quick reply to this message
  #9  
Old 03-23-2009, 05:15 AM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah i can scan it. ill do that. should it tell me whats wrong regardless? and i was thinking bout running a jumper wire to the fuel heat ect fuse to see if it comes alive. good idea or bad? by the way what is the ipr?

Last edited by chrisgrant91; 03-23-2009 at 09:02 AM.
Reply With Quote Quick reply to this message
  #10  
Old 03-23-2009, 11:29 AM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i just tried to scan the truck and i couldnt get any power to the scan tool and i know the tool is good
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:00 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors