NO START - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-16-2009, 07:45 AM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Redford, MI
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
NO START

Bout a week ago my truck started to "misfire" and have a lack of power, so the member biggcountry came over and ran buzz and contribution test. #8 cyl. failed contribution test, bought new injector, installed it, wont start.

He came over again and scanned it and the whole driver side bank was dead, was told to replace UVC harness....just replaced it and it wont start!!!!

I dont have the program to scan it again and i believe he's at work today and i'm leaving for florida for a week tomorrow. Anybody have any idea what the hell it could be? Im so fricking frustrated right now and am bout to pull my head off of my neck!!!! I've replaced my CPS sensor bout 3months ago BTW
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-16-2009, 07:51 AM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,762
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
You have no cps codes, no idm codes, the codes that are in the pcm are

Air intake heater, bank 2 highside open. That was prior to replacing the uvc harness.

Randee I can swing by this evening if you would like. I get off work at 2pm. I can swing by the house grab my computer and be at your place around 3pm. We can do some more tests and scans.

I would really like to get this truck running as well.

I will call you when I get off work.
Reply With Quote Quick reply to this message
  #3  
Old 03-16-2009, 07:55 AM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Redford, MI
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yea if you are available i would much appreciate that! I just tried calling you, didnt realize you were at work or that you would be the first to reply to this post hahaha...Many thanks scott
Reply With Quote Quick reply to this message
  #4  
Old 03-16-2009, 07:58 AM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Redford, MI
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im gonna head up to the gym and try to work of this frustration for the time being....i feel as if i could squat thrust my frickin god dang truck right now!!!
Reply With Quote Quick reply to this message
  #5  
Old 03-16-2009, 08:10 AM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,762
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by Randee Bowknee View Post
Yea if you are available i would much appreciate that! I just tried calling you, didnt realize you were at work or that you would be the first to reply to this post hahaha...Many thanks scott
Besides me the only other member on here that is close to you. The other is Jamztoys.

But I think I am the closest with the computer program to you.
Reply With Quote Quick reply to this message
  #6  
Old 03-16-2009, 08:18 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,247
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
it takes quite a bit of spinning over to get these engines to restart after a injector repair , how long have you been spinning on it
Reply With Quote Quick reply to this message
  #7  
Old 03-16-2009, 08:23 AM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Redford, MI
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i'd say quite a bit.....ive had a charger on 12v high start on my battery and kept turning and turning and turning......it did run for a bit when i was first done with the injector swap but would only run for about 10seconds max and had sh!t ton of white smoke and the engine was really loud......thought maybe air in fuel system....kept trying to smooth it out but wouldnt run for longer then 10 seconds i'd say. Then all of a sudden it quit starting.
Reply With Quote Quick reply to this message
  #8  
Old 03-16-2009, 08:27 AM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,762
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by Randee Bowknee View Post
i'd say quite a bit.....ive had a charger on 12v high start on my battery and kept turning and turning and turning......it did run for a bit when i was first done with the injector swap but would only run for about 10seconds max and had sh!t ton of white smoke and the engine was really loud......thought maybe air in fuel system....kept trying to smooth it out but wouldnt run for longer then 10 seconds i'd say. Then all of a sudden it quit starting.
I will bring some other things with me this time Randee.
Reply With Quote Quick reply to this message
  #9  
Old 03-16-2009, 08:38 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,247
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Randee Bowknee View Post
i'd say quite a bit.....ive had a charger on 12v high start on my battery and kept turning and turning and turning......it did run for a bit when i was first done with the injector swap but would only run for about 10seconds max and had sh!t ton of white smoke and the engine was really loud......thought maybe air in fuel system....kept trying to smooth it out but wouldnt run for longer then 10 seconds i'd say. Then all of a sudden it quit starting.
sounds to me like the injector isnt seated properly and leaking off fuel pressure , may need to remove the injector again and make sure coper washer is in place on the bottom of the injector
Reply With Quote Quick reply to this message
  #10  
Old 03-16-2009, 08:47 AM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Redford, MI
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ill have to have a look see later....thanks for the suggestion
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:05 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors