no crank no wate to start going to smash something. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-09-2009, 07:21 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no crank no wate to start going to smash something.

hi i have searched for ever, i have a 01 f350 7.3 and wen i turn the key it wont crank and no wate to start light. i only have 5 volts at the ccp and the crank relay. ALL FUES ARE GOOD! getting soo mad. i have 12v going from the batterys to the key switch. BUT! if i jump the 2 wires that should crank the engine it does nothing??????????????. ANY INPUT WOULD BE GREAT.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-09-2009, 07:23 PM
COME ON...ONE TIME!!


 

Join Date: Sep 2007
Location: Fletcher, NC
Posts: 16,644
Thanks: 61
Thanked 53 Times in 52 Posts
Feedback Score: 0 reviews
you are not getting power to your PCM, causing a no wait to start light an no crank. You sure your fuses are all good? one could be bad, causing no power to the pcm.


Other thought is a bad pcm.
Reply With Quote Quick reply to this message
  #3  
Old 03-09-2009, 07:26 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i know i thought for sure the fuse would be bad, ok one right bellow fuse 15 is a 15v amp i have no power there. dont know what it does. i live in calgary it is -33 and i am getting soo pissed off.
Reply With Quote Quick reply to this message
  #4  
Old 03-09-2009, 07:38 PM
COME ON...ONE TIME!!


 

Join Date: Sep 2007
Location: Fletcher, NC
Posts: 16,644
Thanks: 61
Thanked 53 Times in 52 Posts
Feedback Score: 0 reviews
I dont know what it does either. as I have no truck in front of me to reference. If all your fuses are good, then I would say for some reason your PCM is fried.
Reply With Quote Quick reply to this message
  #5  
Old 03-09-2009, 07:39 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
maby i should try to put fords scan tool on it see what happends?
Reply With Quote Quick reply to this message
  #6  
Old 03-09-2009, 07:40 PM
COME ON...ONE TIME!!


 

Join Date: Sep 2007
Location: Fletcher, NC
Posts: 16,644
Thanks: 61
Thanked 53 Times in 52 Posts
Feedback Score: 0 reviews
you can, but i am sure you wont get any commnuication with the PCM. try it tho, and see what it says., maybe it will show something.
Reply With Quote Quick reply to this message
  #7  
Old 03-09-2009, 07:58 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
could i jump power to the pcm?
Reply With Quote Quick reply to this message
  #8  
Old 03-09-2009, 08:11 PM
Powerstroke.org Rookie
 

Join Date: Mar 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I just did some work to mine, except it was blowing the PCM fuse. In my case I needed a new fuel heater, but I read on IATN that these trucks sometimes leak water at the windshield and the water will run behind the dash onto the fuse block and cause some corrosion. Might be worth a look.
Reply With Quote Quick reply to this message
  #9  
Old 03-10-2009, 05:03 PM
COME ON...ONE TIME!!


 

Join Date: Sep 2007
Location: Fletcher, NC
Posts: 16,644
Thanks: 61
Thanked 53 Times in 52 Posts
Feedback Score: 0 reviews
I dont think, nor would I try to jump power to the PCM, if its still good, you might fry it in the process of jumping power to it.
Reply With Quote Quick reply to this message
  #10  
Old 03-10-2009, 05:13 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,071
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by power stroker View Post
hi i have searched for ever, i have a 01 f350 7.3 and wen i turn the key it wont crank and no wate to start light. i only have 5 volts at the ccp and the crank relay. ALL FUES ARE GOOD! getting soo mad. i have 12v going from the batterys to the key switch. BUT! if i jump the 2 wires that should crank the engine it does nothing??????????????. ANY INPUT WOULD BE GREAT.
well idk what truck you got or really anything about the electrical on the new ones, but did you check fuses in BOTH the cab and relay box under the hood?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors