engine cut out - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 01-05-2007, 04:40 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2007
Location: Indiana
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
engine cut out

I have a 99 F-350 and was going to work this afternoon and it just cut out on me at 60 mph it hesitated for a second but was fine again. then when I left tonight I was going about 15 or 20 and it did it again, then about four or five more times in the next 15 miles havent been able to check for codes yet does anybody know whats going on? Thanks
99f350 is offline  
post #2 of 7 Old 01-05-2007, 04:45 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 99f350 View Post
I have a 99 F-350 and was going to work this afternoon and it just cut out on me at 60 mph it hesitated for a second but was fine again. then when I left tonight I was going about 15 or 20 and it did it again, then about four or five more times in the next 15 miles havent been able to check for codes yet does anybody know whats going on? Thanks
id be interested in knowing the codes if any...but sounds like a CPS starting to go.....at least thats the first thought with any no start or hesitation like that
mschn99 is offline  
post #3 of 7 Old 01-05-2007, 05:00 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2007
Location: Indiana
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I put a new cps on it last week
99f350 is offline  
post #4 of 7 Old 01-05-2007, 05:04 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 99f350 View Post
I put a new cps on it last week
ford or aftermarket??
mschn99 is offline  
post #5 of 7 Old 01-05-2007, 05:08 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2007
Location: Indiana
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It was a Borg Warner
99f350 is offline  
post #6 of 7 Old 01-05-2007, 05:09 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
well...ive seen some ford CPS units bad out of the box...and its about twice as common with aftermarkets for some reason.....im not saying thats for sure...but keep it in the back of your mind. Get the code and go from there...
mschn99 is offline  
post #7 of 7 Old 01-05-2007, 05:13 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2007
Location: Indiana
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i'll be able check the codes tommorow and know for sure, thanks
99f350 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome