need help with motor - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-26-2009, 03:16 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
need help with motor

I have a 99 that ran one day and not the next. I have tried all types of starting aids. I have a matco proscanner, don't know much about it but have checked several things that others have told me to check. I have put a pressure gauge on the high pressure oil rail and it shows 2500 to 3000 psi. I have changed the cam sensor. I have changed high pressure oil sensor. I have checked fuel pump and took fuel lines loose from fuel filter base and checked fuel flow. I dont have any way of checking fuel pressure yet, but it does seem to have lots of fuel flow. Scanner says there are no codes. I checked wiring harness going to valve covers both sides, did the buzz test with scanner. it came back no problem. Tried most other simple common diesel troubleshooting things. I can't figure out why it will not start with the starting aids. A respectable diesel mechanic suggested that the injectors were bad. Could this be a symptom of my problems, if so why wouldn't it start with starting fluid? Could all the injectors go bad at once? Thanks for the help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-26-2009, 03:22 PM
If it aint a CAT itsa DOG

 

Join Date: Apr 2007
Location: North Branch, MN
Posts: 4,553
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
First welcome to the org. 2nd DO NOT USE starting fluid!!!!! You can cause serious engine damage because of intake heaters and the glow plugs. Starting fluid is meant for engines with no glow plugs. Your turbo and heads will thank you. Any other symptoms that might help us out? Was it running weird before, any smoke, loss of power, etc...? Hows your oil level?
Reply With Quote Quick reply to this message
  #3  
Old 02-26-2009, 04:25 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks for the help.there has not been any problems.this is a stock truck no mods.no adnormal smoke before now little to no white/gray smoke while craking over.oil level is fine HPOP res and rails are full.all mant has been done.checked for fuel leaks and air in fuel system nothing found.
Reply With Quote Quick reply to this message
  #4  
Old 02-26-2009, 05:40 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what should the HPO psi be at when cranking with a gauge on the oil rail
Reply With Quote Quick reply to this message
  #5  
Old 02-26-2009, 05:45 PM
If it aint a CAT itsa DOG

 

Join Date: Apr 2007
Location: North Branch, MN
Posts: 4,553
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
i'm not honestly sure of the psi, check and see if the ICP sensor has oil in it. Also is your tach moving when you are cranking on it?
Reply With Quote Quick reply to this message
  #6  
Old 02-26-2009, 06:02 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have a new ICPS and the plug is clean.i'll check the tach but the scanner reads 132 rpms when cranking is the same.
Reply With Quote Quick reply to this message
  #7  
Old 02-27-2009, 03:41 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Union City, IN
Posts: 862
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Big_Stroker
how about the #30 fuse have you checked that yet? dont over look the little stuff here. Check all your fuses but the #30 is the most common
Reply With Quote Quick reply to this message
  #8  
Old 02-27-2009, 05:37 AM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ya checked all of that first and the fuel reset
Reply With Quote Quick reply to this message
  #9  
Old 02-27-2009, 05:48 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: cedaredge colorado
Posts: 659
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
do you have any smoke at all when trying to start it,also do you have your wait to start light?
Reply With Quote Quick reply to this message
  #10  
Old 02-27-2009, 09:21 AM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
little to no white/gray smoke.yes light is working.everthing with glow plugs working up to the valve covers.i see alot about HPO having to be around 500 psi at idle. i have about 2500/2800psi at cranking over is this good or bad or a sign of something .the IPR reads 38% while cranking
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:01 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors