more engine problems... - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-26-2009, 10:10 AM Thread Starter
Emergency Services
 
cchase's Avatar
 
Join Date: May 2007
Location: Columbus, OH
Posts: 5,534
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to cchase
more engine problems...

Drove the truck all day ran great. Turned it off on site, came to start it back up 30 minutes later, and it just wanted to crank, i finally got it to start, its not running rough, but there is no power threw the RPMs 35 max, blowing grey smoke, it finally tripped the CEL half way threw the drive home, I havent had a chance to check for codes, just looking for ideas first.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


On vacation from a truck for a year or...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Looking at 6.4s Moving in a few months then hopefully buying my dream truck!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Driving an Audi till then...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

but at work I drive
16 E-450s 7.3 powerstroke Ambulances
7 Duramaxes
1 GMC Kodiak Ambulance

NO CUMMINS.....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cchase is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-26-2009, 11:04 AM Thread Starter
Emergency Services
 
cchase's Avatar
 
Join Date: May 2007
Location: Columbus, OH
Posts: 5,534
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to cchase
my first thought was one whole bank is not firing.. which would mean UVC.

but I am getting ready to take my mom to hospital so cant check


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


On vacation from a truck for a year or...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Looking at 6.4s Moving in a few months then hopefully buying my dream truck!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Driving an Audi till then...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

but at work I drive
16 E-450s 7.3 powerstroke Ambulances
7 Duramaxes
1 GMC Kodiak Ambulance

NO CUMMINS.....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cchase is offline  
post #3 of 6 Old 02-26-2009, 12:32 PM
Compression Ignition Addict
 
Big_Stroker's Avatar
 
Join Date: Feb 2009
Location: Union City, IN
Posts: 862
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to Big_Stroker
Your on the right track sounds like a UVC problem

1999.5 Ford F-250 7.3l 4x4 PSD DI Short block, Ported Heads, Head studs, Over size valve springs, DI Push Rods, DI RR, GTP38R, GSL 392 fuel pump with 3/8 line feeding 238cc Injectors from Nate @ Unlimited Diesel and Live Tuned By Matt @ Gearhead Automotive


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


516hp and 1121tq - 4/24/10


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Big_Stroker is offline  
post #4 of 6 Old 02-27-2009, 06:47 AM Thread Starter
Emergency Services
 
cchase's Avatar
 
Join Date: May 2007
Location: Columbus, OH
Posts: 5,534
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to cchase
bump.......


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


On vacation from a truck for a year or...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Looking at 6.4s Moving in a few months then hopefully buying my dream truck!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Driving an Audi till then...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

but at work I drive
16 E-450s 7.3 powerstroke Ambulances
7 Duramaxes
1 GMC Kodiak Ambulance

NO CUMMINS.....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cchase is offline  
post #5 of 6 Old 02-27-2009, 09:18 AM Thread Starter
Emergency Services
 
cchase's Avatar
 
Join Date: May 2007
Location: Columbus, OH
Posts: 5,534
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to cchase
Turns out I got bad fuel. the water in fuel didnt come on. but drained the bowl and when it refilled it ran good.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


On vacation from a truck for a year or...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Looking at 6.4s Moving in a few months then hopefully buying my dream truck!!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Driving an Audi till then...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

but at work I drive
16 E-450s 7.3 powerstroke Ambulances
7 Duramaxes
1 GMC Kodiak Ambulance

NO CUMMINS.....
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cchase is offline  
post #6 of 6 Old 03-01-2009, 03:06 PM
Compression Ignition Addict
 
Join Date: Dec 2008
Location: Jordan,MN
Posts: 163
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by cchase View Post
Turns out I got bad fuel. the water in fuel didnt come on. but drained the bowl and when it refilled it ran good.
That was an easy fix! Glad it wasn't serious.

Russ
Late '99 F-350 7.3l 6sp 2wd aftermarket dually kit 255,000mi
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
STOCK
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Deeslfxr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome