more engine problems... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-26-2009, 09:10 AM
Emergency Services
 

Join Date: May 2007
Location: Columbus, OH
Posts: 5,538
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to cchase
more engine problems...

Drove the truck all day ran great. Turned it off on site, came to start it back up 30 minutes later, and it just wanted to crank, i finally got it to start, its not running rough, but there is no power threw the RPMs 35 max, blowing grey smoke, it finally tripped the CEL half way threw the drive home, I havent had a chance to check for codes, just looking for ideas first.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-26-2009, 10:04 AM
Emergency Services
 

Join Date: May 2007
Location: Columbus, OH
Posts: 5,538
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to cchase
my first thought was one whole bank is not firing.. which would mean UVC.

but I am getting ready to take my mom to hospital so cant check
Reply With Quote Quick reply to this message
  #3  
Old 02-26-2009, 11:32 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Union City, IN
Posts: 862
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Big_Stroker
Your on the right track sounds like a UVC problem
Reply With Quote Quick reply to this message
  #4  
Old 02-27-2009, 05:47 AM
Emergency Services
 

Join Date: May 2007
Location: Columbus, OH
Posts: 5,538
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to cchase
bump.......
Reply With Quote Quick reply to this message
  #5  
Old 02-27-2009, 08:18 AM
Emergency Services
 

Join Date: May 2007
Location: Columbus, OH
Posts: 5,538
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to cchase
Turns out I got bad fuel. the water in fuel didnt come on. but drained the bowl and when it refilled it ran good.
Reply With Quote Quick reply to this message
  #6  
Old 03-01-2009, 02:06 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: Jordan,MN
Posts: 163
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by cchase View Post
Turns out I got bad fuel. the water in fuel didnt come on. but drained the bowl and when it refilled it ran good.
That was an easy fix! Glad it wasn't serious.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:26 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors