Truck wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-13-2009, 02:59 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Lebanon
Posts: 285
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck wont start

I was under the dash putting in a power wire for my amp and my chip accidently got pulled out of the pcm and now the truck wont start.. tryed disconnecting the batteries and letin it set and reconnecting them and still no start. im running out of ideas anybody have any suggestions?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-13-2009, 03:02 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: reading,pennsylvania
Posts: 357
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to pinkfloyd
how did it pull out? I can't take mine out without taking the pcm apart.
Reply With Quote Quick reply to this message
  #3  
Old 02-13-2009, 03:05 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: reading,pennsylvania
Posts: 357
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to pinkfloyd
How did it pull out? I can't take mine out without taking the pcm apart.
Reply With Quote Quick reply to this message
  #4  
Old 02-13-2009, 03:05 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Lebanon
Posts: 285
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it just slides in the back of the pcm
Reply With Quote Quick reply to this message
  #5  
Old 02-13-2009, 03:15 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: reading,pennsylvania
Posts: 357
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to pinkfloyd
were the keys in the ignition when this happened?
Reply With Quote Quick reply to this message
  #6  
Old 02-13-2009, 03:19 PM
Compression Ignition Addict
 

Join Date: Sep 2006
Location: scottsbluff,ne
Posts: 1,086
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the chip will pull out really easy with out tape holding it in u dont even have to take it apart to put it back in...
but back to topic have u tried starting with the chip in and out and how long did u take the cables off???
Reply With Quote Quick reply to this message
  #7  
Old 02-13-2009, 03:25 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Lebanon
Posts: 285
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by pinkfloyd View Post
were the keys in the ignition when this happened?
yes they were put they were in off position
Reply With Quote Quick reply to this message
  #8  
Old 02-13-2009, 03:26 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Lebanon
Posts: 285
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by GoldieStroker944 View Post
the chip will pull out really easy with out tape holding it in u dont even have to take it apart to put it back in...
but back to topic have u tried starting with the chip in and out and how long did u take the cables off???
yes ive tried both and still no start. i let the cables off for about 10 15 minutes
Reply With Quote Quick reply to this message
  #9  
Old 02-13-2009, 03:28 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: reading,pennsylvania
Posts: 357
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to pinkfloyd
do your indicator lights come on when you turn the ignition on?
Reply With Quote Quick reply to this message
  #10  
Old 02-13-2009, 03:38 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Lebanon
Posts: 285
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
every dash light came on except the wait to start.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:05 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors