01 7.3 codes and fuel problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-06-2009, 10:46 PM
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
01 7.3 codes and fuel problem

i have been having a big problem with my 01 7.3 f250
it is throwing a2 codes
high/low injectore fuel pressure and
fuel injection system fault

it will not start by itself or with starting fluid

i replaced the
icp
high pressure fuel pump
cps
new rings on all the injectors
fuel pump relay

when i replaced the icp the truck started no starting fluid and rran at idol then cut out and trhew codes again

when i can start it on eether i have to hold the gas and keep it at about 2k to keep it running then it shuts off

Any ideas i dont know what to think any more ?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-06-2009, 10:55 PM
scuffs *****

 

Join Date: Aug 2008
Location: Oakwood, OH
Posts: 5,227
Thanks: 0
Thanked 5 Times in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to Tyler
Quote:
Originally Posted by fowlhunter8 View Post
i have been having a big problem with my 01 7.3 f250
it is throwing a2 codes
high/low injectore fuel pressure and
fuel injection system fault

it will not start by itself or with starting fluid

i replaced the
icp
high pressure fuel pump
cps
new rings on all the injectors
fuel pump relay

when i replaced the icp the truck started no starting fluid and rran at idol then cut out and trhew codes again

when i can start it on eether i have to hold the gas and keep it at about 2k to keep it running then it shuts off

Any ideas i dont know what to think any more ?
You killed it with ether.
Reply With Quote Quick reply to this message
  #3  
Old 02-06-2009, 10:56 PM
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what

i used starting fluid
i dont get it ?
Reply With Quote Quick reply to this message
  #4  
Old 02-06-2009, 10:57 PM
scuffs *****

 

Join Date: Aug 2008
Location: Oakwood, OH
Posts: 5,227
Thanks: 0
Thanked 5 Times in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to Tyler
Quote:
Originally Posted by fowlhunter8 View Post
i used starting fluid
i dont get it ?
Ether = BAAAAD for these motors. Lots of people have wasted a good motor with it.
Reply With Quote Quick reply to this message
  #5  
Old 02-06-2009, 11:01 PM
Powerstroke.org Rookie
 

Join Date: Jan 2009
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what gets wrecked?

what does it actuallty hurt?
besides your glow plugs?>
Reply With Quote Quick reply to this message
  #6  
Old 02-06-2009, 11:04 PM
scuffs *****

 

Join Date: Aug 2008
Location: Oakwood, OH
Posts: 5,227
Thanks: 0
Thanked 5 Times in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to Tyler
Quote:
Originally Posted by fowlhunter8 View Post
what does it actuallty hurt?
besides your glow plugs?>
The glo plugs can ignite the ether prematurely and can destroy the valve cover, making it leak, and I'm pretty sure its really hot on the pistons.
Reply With Quote Quick reply to this message
  #7  
Old 02-07-2009, 08:01 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: Jordan,MN
Posts: 162
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I doubt you killed it with ether, yet. Although ether is a no-no for any diesel with glow plugs or intake air heater, I don't think you did any significant damage unless it preignited hard enough to hurt a rod or piston. Which codes are you getting exactly? Have you checked fuel press. and HPOP press.?
Reply With Quote Quick reply to this message
  #8  
Old 02-07-2009, 08:04 AM
Emergency Services
 

Join Date: May 2007
Location: Columbus, OH
Posts: 5,538
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to cchase
dont worry about the ether im sure its fine. next. if you are in a pinch and must use it. unplug the GPR, so it does not turn on the glow plugs.

It sounds to me like your IPR valve is messed up. Its one of the only things you didnt cover in your list. it is located under the fuel bowl down towards the left. i changed it in 5 minutes on my first time.
Reply With Quote Quick reply to this message
  #9  
Old 02-07-2009, 08:31 AM
scuffs *****

 

Join Date: Aug 2008
Location: Oakwood, OH
Posts: 5,227
Thanks: 0
Thanked 5 Times in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to Tyler
Quote:
Originally Posted by cchase View Post
dont worry about the ether im sure its fine. next. if you are in a pinch and must use it. unplug the GPR, so it does not turn on the glow plugs.

It sounds to me like your IPR valve is messed up. Its one of the only things you didnt cover in your list. it is located under the fuel bowl down towards the left. i changed it in 5 minutes on my first time.
cchase, what haven't you replaced on that thing?
Reply With Quote Quick reply to this message
  #10  
Old 02-07-2009, 08:32 AM
Emergency Services
 

Join Date: May 2007
Location: Columbus, OH
Posts: 5,538
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to cchase
Quote:
Originally Posted by 97StrokerG View Post
cchase, what haven't you replaced on that thing?
the driver.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:23 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors