what is wrong code#P0476 - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 12-26-2006, 12:15 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2006
Location: sandiego
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
what is wrong code#P0476

code# P0476 exaust pressure control valve ckt range/ performance???? I am lost... I deleated my butterfly and it didnt do any thing. my truck wants to stall out when I put it in reverse or if I am coming to a stop! I have an automatic! what should i do???
jc2000f350 is offline  
post #2 of 6 Old 12-26-2006, 02:57 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
po476 is ebp sensor code ,alot of people disregard that code ,because it seems about every truck with a few miles on it pulls up that code ,if you have deleted butterfly wil not hurt anything ,but if you want code to go away put ebp sensor on and clean port to right side exhaust manifold and that wil take care of that ,as far as cutting off ,check oil level ,it sounds like it could be torque converter also if it does it mostly when you put it in gear ,it also could be the famous cam sensor

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
post #3 of 6 Old 12-26-2006, 10:49 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2006
Location: sandiego
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I took off the ebp sensor and tube and cleaned that nasty thing but it didnt help, now the weard thing is I just got the trany. front main seal and torque converter replaced and after this is when it started to stall out, it feals like stalling out a manual trans. at idle, in reverse it just wont move as soon as I let off the brake it stalls out when the engine is warm, and in forward gear it wants to stall when I am coming to a stop, it is like stoping a manual trans. without pushing the clutch, it drives fine for the first 4or 5 miles then after that it starts acting up??? I dont know what to do next?

Last edited by jc2000f350; 12-26-2006 at 11:08 PM.
jc2000f350 is offline  
post #4 of 6 Old 12-27-2006, 03:08 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,306
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 11 Times in 11 Posts
Feedback Score: 0 reviews
you needed to clean tube but still have to replace sensor to eliminate code, as far as trans goes it sounds to me like your converter is the problem may want to take it back and have it checked ,it sure sounds like if the problem didnt start til trans repair the problem may be in with trans ,i would have them double check

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
post #5 of 6 Old 12-27-2006, 06:46 AM
Powerstroke Techie

 
djsdiesel's Avatar
 
Join Date: Nov 2006
Location: Moses Lake, WA
Posts: 723
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you will also get that code because you do not have the valve anymore (it will also give you the code when it is unplugged) because it is not seeing the valve working. When the valve operates it reads off of the exhaust backpresssure to know how much it is closed. The code will not hurt anything though. You can get a "fooler" that will lie to the pcm as if the vavle where there. but the dieing sounds trans related.

99.5 F-250 PSD AT 4x4, 4in lift, 37 13.5 18 Pro comp Extreme A/T's, S&B Intake, GTP38R, DP Tuner custom programs (140 Agg., 120 sled pull, 80 tow and 60 tow), Rosewood DIY stage 2 injectors, BTS Trans, 5in exhaust no muffler, 6 oh intercooler, Ford AIC, EBPV delete, Foil delete, T/C lock up mod, Pusher Fuel Pump, Three Chime train Horns

djsdiesel is offline  
post #6 of 6 Old 01-25-2007, 05:57 PM
Powerstroke.org Rookie
 
Join Date: Jan 2007
Location: Rochester Minnesota
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If you find out why it is stalling let me know mine is doing the exact same thing. I also have gotten a new torque converter but it started doing the stalling out in reverse thing a year after it was replaced.
toddeastridge is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome