7.3 hard starting - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-24-2009, 12:57 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Posts: 272
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: -1 reviews
7.3 hard starting

when my truck is plugged in it will start no problem at all. But if i cant plug it in when i try to start it the next morning it just will not start! it has two new batteries a good built up altenater. i replaced all the glow plugs this past summer. one thing i noticed was when iput my tuner on level 5 it has a better chance of starting or in other words can get running but barely in level 5 but in level 1 forget it. Any ideas?? Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-24-2009, 01:00 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,363
Thanks: 1
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
is the relay good?
Reply With Quote Quick reply to this message
  #3  
Old 01-24-2009, 01:26 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: IN
Posts: 1,855
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i'd check relay. you can test it with a multi-meter
Reply With Quote Quick reply to this message
  #4  
Old 01-26-2009, 05:51 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Posts: 272
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: -1 reviews
so i took a regular test light and relay clicked and both the big wires had power when key on and one small wire has juice
Reply With Quote Quick reply to this message
  #5  
Old 01-26-2009, 06:16 PM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Illinois
Posts: 156
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That sounds like its working. If both big posts have proper voltage when relay activated then its working. Only one little post should have voltage when activated. That is considered the coil. NChornet has a good gp system troublshoot on here somewhere.
Reply With Quote Quick reply to this message
  #6  
Old 01-27-2009, 04:04 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: Jordan,MN
Posts: 162
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What year is the truck? Do you have the intake heater? If so, you didn't test the wrong relay did you? They are right next to each other, GPR is shorter and right behind IAH relay. Next would be testing glow plugs or checking UVC harnesses.
Reply With Quote Quick reply to this message
  #7  
Old 01-27-2009, 06:33 AM
Powerstroke.org Rookie
 

Join Date: May 2007
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My also does the same thing. Did a injector pluse test when the engine was cold and 4 or 5 had a weak pulse . change two of the injectors ( thats all I had at the time) Helped out quite a bit. I guess that they were clogged when it cold /clear when warm
Reply With Quote Quick reply to this message
  #8  
Old 01-28-2009, 07:25 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Posts: 272
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: -1 reviews
its an 01. i checked the rear relay..... replaced all glow plugs and 2 new batteries 3 monthe ago
Reply With Quote Quick reply to this message
  #9  
Old 01-29-2009, 02:51 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: Jordan,MN
Posts: 162
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you had someone perform a glowplug test with s scantool? That would help in finding out if power is actually getting to the plugs.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:19 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors