transmission problems - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-21-2006, 03:21 PM
Member
 

Join Date: Sep 2006
Location: Iva, south carolina
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
transmission problems

I got a 2002 ford 250 psd with 117,000 miles and I started having problems with my trans so i went to the local dealer they put it on the computer and found that 3rd and 4th was burned out so i replaced it with a rebiult trans from drive power usa got it back today and drove it around for about a hour and it started getting hot and acting up again.so i took it to a different ford dealer and they said 4th and 5th was burned out.I dont know whats going on i dont no if I have bad luck with trans or if something else is wrong with the truck any body ever had a similiar problem?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-21-2006, 03:24 PM
Jon
Guest
 
Posts: n/a
Did you put

a new cooler in it?
Reply With Quote Quick reply to this message
  #3  
Old 12-21-2006, 03:26 PM
Powerstroke Techie

 

Join Date: Nov 2006
Location: Moses Lake, WA
Posts: 723
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do you have a manual? Because the autos are 4 speed? And like Stroketech said did you replace the cooler or at least flush it? Because if your tranny failed I'm sure it plugged up the cooler.
Reply With Quote Quick reply to this message
  #4  
Old 12-21-2006, 03:28 PM
Member
 

Join Date: Sep 2006
Location: Iva, south carolina
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes it has a new cooler
Reply With Quote Quick reply to this message
  #5  
Old 12-21-2006, 03:31 PM
Jon
Guest
 
Posts: n/a
Ive seen

repeted failures from aftermarket trannys. Even Jasper. But dont think i'm dogging aftermarkt cuz i've bolted up Ford remans that were shot too.
Reply With Quote Quick reply to this message
  #6  
Old 12-21-2006, 03:32 PM
Member
 

Join Date: Sep 2006
Location: Iva, south carolina
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The guy that installed it said it only had a 4 speed but they said 4th and 5th
Reply With Quote Quick reply to this message
  #7  
Old 12-21-2006, 03:33 PM
Member
 

Join Date: Sep 2006
Location: Iva, south carolina
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so do yall think its the trans or maybe theres some wiring messed up somewhere?
Reply With Quote Quick reply to this message
  #8  
Old 12-21-2006, 03:34 PM
Jon
Guest
 
Posts: n/a
Hmmm?

Hmmmmmmmmm?
Reply With Quote Quick reply to this message
  #9  
Old 12-21-2006, 03:38 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by GOODOLEBOYZ250 View Post
so do yall think its the trans or maybe theres some wiring messed up somewhere?
i doubt is wiring because the 4R100 isnt like the newer torqueshift...it doesnt rely on that much electrically. Sounds like you just got a bad trans...is it still under the 3/36 warranty the reman came with??
Reply With Quote Quick reply to this message
  #10  
Old 12-21-2006, 03:39 PM
Member
 

Join Date: Sep 2006
Location: Iva, south carolina
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea it still is
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:35 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors