lots of blue smoke on start up, but goes away after warming up. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-04-2014, 08:35 AM
Member
 

Join Date: Apr 2014
Location: Berlin
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
lots of blue smoke on start up, but goes away after warming up.

Like the title states, lots of smoke on start up, but goes away after a few minutes. My Valvetrain? sounds louder then the 2 diesels I run at work. stuck injector?

I have larger injectors (I didn't put them in, bought the truck that way)

Any insight? No power loss, starts up fine, just has the blue smoke an eats small amounts of oil.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-05-2014, 04:57 AM
Member
 

Join Date: Apr 2014
Location: Berlin
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also, my low oil light an low gas light come an go.. Then occasionally my entire gauge cluster acts dead.
Reply With Quote Quick reply to this message
  #3  
Old 07-12-2014, 10:02 AM
Member
 

Join Date: Apr 2014
Location: Berlin
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump. Nothing?
Reply With Quote Quick reply to this message
  #4  
Old 07-12-2014, 07:41 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: Orlando FL
Posts: 505
Thanks: 8
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
How much oil is it eating?
Post a pic or better yet a YouTube link of it on start up.
Reply With Quote Quick reply to this message
  #5  
Old 07-13-2014, 03:08 PM
Member
 

Join Date: Apr 2014
Location: Berlin
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it smokes a good bit. Depends on the day really.. And it's eating a bit. half gallon every 4k? =\
Reply With Quote Quick reply to this message
  #6  
Old 07-13-2014, 04:44 PM
Banned
 

Join Date: Mar 2012
Location: Abbotsford BC
Posts: 1,290
Thanks: 10
Thanked 55 Times in 53 Posts
Feedback Score: 0 reviews
is your fuel filter turning black with oil?
Reply With Quote Quick reply to this message
  #7  
Old 07-18-2014, 08:49 AM
Member
 

Join Date: Apr 2014
Location: Berlin
Posts: 52
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Havent checked. I guess that'd bea good starting point!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:12 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors