02 7.3 running rough need help - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-01-2014, 08:08 PM Thread Starter
Powerstroke.org Rookie
Join Date: May 2014
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
02 7.3 running rough need help

This is my symptoms:

On cold start ups engine runs rough. Idling it knoicks worse than niormal on the road she runs really rough. If I get on here she smooths out ( but still runs rough a bit) but normal driving at between 1200 -2000 rpm she runs so rough it shakes the whole truck. It will do this until she gets up to operating temp & then it goes away. The more she warms up the better she runs. Once up to temp she will run perfectly. The colder it is outside the worse it is & the longer it takes for it to go away. I have replaced the valve cover gaskers and new harnesses, new glow plugs. Still same problems. I have AE and one time it gave me a #2 cylinder code. have not been able to repete this code. Any suggestions on how to fix this problem or any suggestions on what to check next.
txwavman is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome