Hard start tons of smoke throws code runs fine - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-27-2014, 01:12 PM Thread Starter
Join Date: Jan 2014
Posts: 36
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Hard start tons of smoke throws code runs fine

I recently purchased a 99 powerstroke. When I go to start it puffs white smoke sometimes just a puff sometimes it looks I am fogging for Mosquitos. It will high idle then causes to shift hard. After a few minutes it throws a code then runs great no problems. I haven't had it scanned yet because the owner told me it was the Ebps so I replaced it. Could you guys point me in the right directions
Dieselsmoke 398 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome