Weird noise? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-24-2014, 07:48 PM
Member
 

Join Date: Mar 2013
Location: Yelm Wa
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Weird noise?

So recently my truck started to make an odd noise it started when I got on it merging onto the hwy. The noise is a whine almost like a turbo whine but this is in addition to the turbo whine. Truck still runs the same, performance is not affected. I pulled the inlet tube off the tube and the impeller looked good no shat play, no oil inside. I checked all my inter-cooler couplers and made sure clamps were tight and tried my best to make sure there were no leaks in the couplers I could not see. So not sure if it is an accessory on the engine or what. Noise is there at idle also but like I mentioned truck still runs the same.

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-25-2014, 05:01 PM
Compression Ignition Addict
 

Join Date: Aug 2010
Posts: 1,854
Thanks: 0
Thanked 18 Times in 18 Posts
Feedback Score: 0 reviews
anyway of uploading video?
Reply With Quote Quick reply to this message
  #3  
Old 04-25-2014, 08:17 PM
Premium Member
 

Join Date: Jan 2009
Location: Almost to the Muck but not quite
Posts: 1,526
Thanks: 43
Thanked 75 Times in 72 Posts
Feedback Score: 0 reviews
Do you still have the factory donut gaskets? I'd check for soot around there on the up pipes.


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #4  
Old 04-25-2014, 08:32 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Chico, California
Posts: 3,498
Thanks: 17
Thanked 100 Times in 95 Posts
Feedback Score: 0 reviews
sure your not hearing turbo surge?
Reply With Quote Quick reply to this message
  #5  
Old 04-28-2014, 08:46 PM
Member
 

Join Date: Mar 2013
Location: Yelm Wa
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by blue99stroker View Post
sure your not hearing turbo surge?
I've had the truck for just over a year and this started one day out of the blue. I am sure that the up-pipe gaskets are OEM I'll have to check those for soot.

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors