e99 white smoke and rough idle on startup! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-18-2014, 05:23 PM
Powerstroke.org Rookie
 

Join Date: Apr 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry e99 white smoke and rough idle on startup!

new injectors 170/100 single shots, ts 6 position, cold air, 4" turbo back, new icp,new ipr, new uvc harnesses, uvc harness pigtails soddered into engine harness, new fuel pump, im sure im forgetting something. I didn't notice anything before my injector install because of the horrible running condition of the truck due to injectors but now when you start it on a 30 deg day or a 60 deg day first thing in the am it shakes bad and blowes white smoke. the other day I figured out instead of letting it work through this issue I decided to rev it to 1800rpm and it took seconds and it cleared right up and all I had was a light shimmy and the normal blue smoke till water temp. im really lost and the guy I got my injectors swears the injectors cant be bad (leaking down into the cyl over nite) im just looking for everyones 2 cents.

thankyou in advance

newcomer!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-18-2014, 05:37 PM
Compression Ignition Addict
 

Join Date: Jan 2014
Location: Fayette, GA
Posts: 584
Thanks: 22
Thanked 42 Times in 41 Posts
Feedback Score: 0 reviews
Did you buy the injectors from an individual or company? TS chip reburned for single shots?
Reply With Quote Quick reply to this message
  #3  
Old 04-18-2014, 05:46 PM
Powerstroke.org Rookie
 

Join Date: Apr 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thankyou for the reply. I'm new to the forum an I'm just looking for some help. I purchased the injectors through a local diesel shop who got them strait from ddp. The ts was sent to no limit tuning in ga and I told them what injectors were going in. After the truck builds oil and water temp it runs awsome. Just that initial startup in the am overnite.
Reply With Quote Quick reply to this message
  #4  
Old 04-18-2014, 05:54 PM
Powerstroke.org Rookie
 

Join Date: Apr 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry I just re read what I typed. My injectors came from ffd
Reply With Quote Quick reply to this message
  #5  
Old 04-18-2014, 06:03 PM
Compression Ignition Addict
 

Join Date: Jan 2014
Location: Fayette, GA
Posts: 584
Thanks: 22
Thanked 42 Times in 41 Posts
Feedback Score: 0 reviews
Is it hard to start or does it fire right up after the WTS light goes out?
Reply With Quote Quick reply to this message
  #6  
Old 04-18-2014, 06:13 PM
Powerstroke.org Rookie
 

Join Date: Apr 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes it will start right up just smokes and runs rough. If the block heater is plugged up it helps.
Reply With Quote Quick reply to this message
  #7  
Old 04-18-2014, 06:17 PM
Compression Ignition Addict
 

Join Date: Jan 2014
Location: Fayette, GA
Posts: 584
Thanks: 22
Thanked 42 Times in 41 Posts
Feedback Score: 0 reviews
Check your glow plug system. GPR could be bad or possibly a bad glow plug or two. How many miles on truck?
Reply With Quote Quick reply to this message
  #8  
Old 04-18-2014, 06:21 PM
Powerstroke.org Rookie
 

Join Date: Apr 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
204,000 brand new glow plug solinoid heavy duty one and it also has brand new diesel rx glow plugs.
Reply With Quote Quick reply to this message
  #9  
Old 04-18-2014, 06:35 PM
Compression Ignition Addict
 

Join Date: Jan 2014
Location: Fayette, GA
Posts: 584
Thanks: 22
Thanked 42 Times in 41 Posts
Feedback Score: 0 reviews
how long was the heater plugged up and was it the same or just less noticeable but still there
Reply With Quote Quick reply to this message
  #10  
Old 04-18-2014, 06:38 PM
Powerstroke.org Rookie
 

Join Date: Apr 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If it's between 35 and 50 degrees it just makes it a little better. If it's between 50 and 70 deg and the block heater is plugged in the glow plugs don't cycle and it fires right up no smoke at all and no missing at all.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:53 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors