runs rough - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-29-2014, 12:46 PM
Member
 

Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
runs rough

I have a 2002 f350 the truck starts real quick and runs good but sometimes the Service Engine Soon light will come on and it starts running on half the motor the drivers side goes dead I have changed the undercover harness and gaskets I have checked the main harness where it plugs in I have swapped injector drivers out when it first started I could turn it off and restart and it was fine but it is getting worse now the HPOP was replaced before this problem started I am not getting any trouble codes either
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-29-2014, 09:17 PM
Premium Member
 

Join Date: Jan 2009
Location: Almost to the Muck but not quite
Posts: 1,548
Thanks: 46
Thanked 76 Times in 73 Posts
Feedback Score: 0 reviews
Sounds like you have an injector shorting the bank out. This has happened to me a few times. Only way to tell is unplug one fire it up an see if they stay firing. Go to the next one and repeat.


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #3  
Old 03-30-2014, 01:58 AM
Compression Ignition Addict
 

Join Date: May 2012
Location: Port Coquitlam, BC
Posts: 191
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Do you have AE? What Ricemiester said...sounds like a wiring issue.
Reply With Quote Quick reply to this message
  #4  
Old 03-30-2014, 08:56 AM
Member
 

Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes I do have AE is there's way to check it with ae
Reply With Quote Quick reply to this message
  #5  
Old 03-30-2014, 09:10 AM
Member
 

Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What causes the injectors to short out the wires rubbing together or the soloenoids
Reply With Quote Quick reply to this message
  #6  
Old 03-30-2014, 01:01 PM
Member
 

Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I checked it today with AE and got this in the buzz test
P02070 cyl 4 inj. cicuit low
p0282 cyl 8 inj. circuit low
p1294 inj high side open bank 2
p1296 inj multiple faults bank 2

I replaced the undercover harness on bank 2 with motorcraft parts
Reply With Quote Quick reply to this message
  #7  
Old 03-30-2014, 05:57 PM
Premium Member
 

Join Date: Jan 2009
Location: Almost to the Muck but not quite
Posts: 1,548
Thanks: 46
Thanked 76 Times in 73 Posts
Feedback Score: 0 reviews
runs rough

No the short im talking about has to do with the coil of the injector internally. Coil shorts out and IDM shuts down left or right bank depending on which side the injector is on. Funny thing is your codes point to the rear injector of each bank. Clear them and do a buzz test.

Sorry didn't read the part about buzz test. Bank 2 is drivers side. Start there
Sent from AutoGuide.com App

Last edited by Ricemiester; 03-30-2014 at 06:00 PM.
Reply With Quote Quick reply to this message
  #8  
Old 03-30-2014, 06:20 PM
Member
 

Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I did clear the codes this evening buzz test sounds fine I drove it down the road and it started running bad again I left it running and did a KOER test and soon as test was over it started running on all 8 cylinders again number 8 did come up in this test
Reply With Quote Quick reply to this message
  #9  
Old 03-30-2014, 06:45 PM
Premium Member
 

Join Date: Jan 2009
Location: Almost to the Muck but not quite
Posts: 1,548
Thanks: 46
Thanked 76 Times in 73 Posts
Feedback Score: 0 reviews
Id say you have your answer.


Sent from AutoGuide.com App
Reply With Quote Quick reply to this message
  #10  
Old 03-30-2014, 07:08 PM
Member
 

Join Date: Feb 2012
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a extra set of injectors gonna swap some out and see
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:09 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors