Hpop problems - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 03-25-2014, 07:25 AM Thread Starter
Compression Ignition Addict

 
sbluke55's Avatar
 
Join Date: Sep 2013
Location: Grand Junction, CO
Posts: 7,142
Thanks: 291
Thanked 556 Times in 528 Posts
Mentioned: 14 Post(s)
Quoted: 471 Post(s)
Garage
Feedback Score: 1 reviews
Hpop problems

I have a 01 f250, 210k, the hpop was replaced around 20k ago. I believe it was from napa. It has the original ICP and IPR. The problem I'm having is low pressure. I will attach some pics at the end. When it still kinda cold I can hit 3000 psi but when warm I can't get past 2500 psi but is usually around the 2200 mark. First pic is cruse set at 80. Second pic is at wot. Any suggestions in how to fix this would be great.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
01 f-250, Standard
Rev tech 4" lift,37" military wrangler Mt tires
KC diy 66, Full force 160/100 and custom tunes from PHP
Banks inner cooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by sbluke55; 10-25-2014 at 06:08 PM.
sbluke55 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-25-2014, 08:10 AM Thread Starter
Compression Ignition Addict

 
sbluke55's Avatar
 
Join Date: Sep 2013
Location: Grand Junction, CO
Posts: 7,142
Thanks: 291
Thanked 556 Times in 528 Posts
Mentioned: 14 Post(s)
Quoted: 471 Post(s)
Garage
Feedback Score: 1 reviews
Also has cold start issue


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
01 f-250, Standard
Rev tech 4" lift,37" military wrangler Mt tires
KC diy 66, Full force 160/100 and custom tunes from PHP
Banks inner cooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sbluke55 is offline  
post #3 of 7 Old 03-25-2014, 08:19 AM
Premium Member
 
dannanw's Avatar
 
Join Date: Mar 2010
Location: Colorado
Posts: 5,416
Thanks: 8
Thanked 72 Times in 65 Posts
Mentioned: 7 Post(s)
Quoted: 51 Post(s)
Garage
Feedback Score: 0 reviews
tuned? Inj's? any leaks from the icp? and leaks in general? could be o-rings on inj's could be hpop, buzz test pass? lots could still be going on.

What this nation needs is cleaner thoughts and dirtier fingernails...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dannanw is offline  
post #4 of 7 Old 03-25-2014, 08:24 AM Thread Starter
Compression Ignition Addict

 
sbluke55's Avatar
 
Join Date: Sep 2013
Location: Grand Junction, CO
Posts: 7,142
Thanks: 291
Thanked 556 Times in 528 Posts
Mentioned: 14 Post(s)
Quoted: 471 Post(s)
Garage
Feedback Score: 1 reviews
Yes tuned. I have the hydra on the 100hp setting. ICP is clean. Original injectors but I know my injectors need replaced sometime. Its dirty on top by the spider but I think it is from the boots. Replaced orings on head where the hpop lines connect. I didn't buzz test it. Can you do that from torque.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
01 f-250, Standard
Rev tech 4" lift,37" military wrangler Mt tires
KC diy 66, Full force 160/100 and custom tunes from PHP
Banks inner cooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sbluke55 is offline  
post #5 of 7 Old 03-25-2014, 08:59 AM
Premium Member
 
dannanw's Avatar
 
Join Date: Mar 2010
Location: Colorado
Posts: 5,416
Thanks: 8
Thanked 72 Times in 65 Posts
Mentioned: 7 Post(s)
Quoted: 51 Post(s)
Garage
Feedback Score: 0 reviews
I've herd both ways (I dont have it...yet) about the buzz test. you have a boost guage? if so about is it reading? not part of the cold start but if your lower then normal it could be that....and a hot tune will show a weak/not perfect hpop too, so if it does it on the lower tunes too then it could be an issue.

What this nation needs is cleaner thoughts and dirtier fingernails...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dannanw is offline  
post #6 of 7 Old 03-25-2014, 09:02 AM Thread Starter
Compression Ignition Addict

 
sbluke55's Avatar
 
Join Date: Sep 2013
Location: Grand Junction, CO
Posts: 7,142
Thanks: 291
Thanked 556 Times in 528 Posts
Mentioned: 14 Post(s)
Quoted: 471 Post(s)
Garage
Feedback Score: 1 reviews
I don't have s boost gauge but I have it set up in my torque app. I'll out it to stock tonight and see what it does. It sucks because the hpop isn't very old and its the third one.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
01 f-250, Standard
Rev tech 4" lift,37" military wrangler Mt tires
KC diy 66, Full force 160/100 and custom tunes from PHP
Banks inner cooler and full 4" exhaust, Diy S&B intake
Diy quad feed, Hydra, Isspro boost, pyro, and fuel pressure
3/0 battery cables with military style terminals

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by sbluke55; 03-25-2014 at 09:06 AM.
sbluke55 is offline  
post #7 of 7 Old 03-25-2014, 11:03 AM
Compression Ignition Addict
 
layson's Avatar
 
Join Date: Sep 2007
Posts: 3,747
Thanks: 36
Thanked 66 Times in 64 Posts
Mentioned: 9 Post(s)
Quoted: 79 Post(s)
Feedback Score: 0 reviews
It is hard to tell if your injectors just need some new orings or maybe just need some work. Or it just could be a ****ty pump.

You know sometimes when it is heat related I have seen the coil on the IPR actually shut the truck off when it is warm. That is the little deal that is held on by the little nut on the IPR.


Here are some other good reads...
http://www.swampsdiesel.com/site/how...f/pdf/hpop.pdf
http://www.swampsdiesel.com/files/7....Diagnostic.pdf

2001 - 14" OUO 525 - 38x15.5x20 Toyo & 20x12 Weld Cheyenne's. Hybrids, 38R, BTS, Spearco, Terminators..


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


Quote of the Day:
Quote:
Originally Posted by Mannysouza View Post
You will get some axle wrap with a heavy trailer, I can feel it when towing my gooseneck with some heavy equipment. My Deavers will wrap enough to make the tires rub the front of the rear fender well if I give it too much throttle on aceleration.
layson is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome