Cutout/miss - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 03-19-2014, 08:10 AM Thread Starter
Member
 
02PSDWV's Avatar
 
Join Date: Jan 2008
Location: Morgantown, WV
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to 02PSDWV
Cutout/miss

Alright. Let's start off with the truck is a 2000 7.3 6 spd 208,xxx on the clock. My problem happens generally on take off or going up hills. The truck will cut out then it acts like it goes into limp mode. Turn it off and right back on and it runs fine. Only does it every once in a while. I just changed fuel filter. Could it be a pickup problem in the tank? I can't get the truck to do it when I'm near a place to throw it on a computer and see if any codes are coming up(the check engine light is on already because of an abs problem). It seems like a fuel problem to me but I hate to just start throwing new parts at it.

02 F-350 PSD 4.56's 37" SSR's
96 Ranger 532C.I. BBF 2.5 tons 4-link w/14" FOA's 44" Boggers
93 F-350 41" IROK's
92 F-150
79 F-350 R.I.P.
78 Bronco



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
02PSDWV is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 03-19-2014, 08:26 AM Thread Starter
Member
 
02PSDWV's Avatar
 
Join Date: Jan 2008
Location: Morgantown, WV
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to 02PSDWV
I should add that I've put it on a computer a few times after the problem has happened and no codes show up. Also the truck has no starting issues.

02 F-350 PSD 4.56's 37" SSR's
96 Ranger 532C.I. BBF 2.5 tons 4-link w/14" FOA's 44" Boggers
93 F-350 41" IROK's
92 F-150
79 F-350 R.I.P.
78 Bronco



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
02PSDWV is offline  
post #3 of 7 Old 03-19-2014, 09:58 AM
Compression Ignition Addict
 
schlutzer's Avatar
 
Join Date: Apr 2012
Location: Stratford, Ontario
Posts: 2,438
Thanks: 34
Thanked 138 Times in 122 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 0 reviews
How much boost are you building before this happens? It sounds like you are de fueling to me

Please check out my 7.3 Enthusiast Facebook group! All are welcome!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
schlutzer is offline  
post #4 of 7 Old 03-20-2014, 01:55 PM Thread Starter
Member
 
02PSDWV's Avatar
 
Join Date: Jan 2008
Location: Morgantown, WV
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to 02PSDWV
My turbo is taking a dump on me, it will only build 8-10 psi boost. I'm trying to find a turbo now but idk if that would be a related problem or not. To me it really feels like its in limp mode or something, I mean it falls completely on its face and will barely pulls itself and you can tell its only running on a couple cylinders. Sometimes there will just be a short miss every once in a while and it'll keep running fine. I generally do all my own mechanic work but this one has me stumped, I just hate to take it to a shop or start throwing new parts on it. I've tossed the bad pickup idea around but it does it even with a full tank.

02 F-350 PSD 4.56's 37" SSR's
96 Ranger 532C.I. BBF 2.5 tons 4-link w/14" FOA's 44" Boggers
93 F-350 41" IROK's
92 F-150
79 F-350 R.I.P.
78 Bronco



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
02PSDWV is offline  
post #5 of 7 Old 03-23-2014, 03:18 PM
Member
 
Join Date: Feb 2011
Location: Houston TX
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Defueling?

2002 F350 Lariat Super Cab LWB 2WD
My websites:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ascrap2003 is offline  
post #6 of 7 Old 03-23-2014, 04:26 PM
Compression Ignition Addict
 
Codum's Avatar
 
Join Date: Jun 2011
Location: Eatonton, Lake Oconee
Posts: 588
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If its running on a few cylinders it would be running ruff. Limp mode and ruff are two different things. If I were to throw parts based on what you have said it would b a ICP then UVCH.

2002 F250 CCSB Lariet 7.3 Auto
2" helper springs 285/75R16 Toyo M/T
80 gallon fuel tank in bed
DIY 6637
Warn Premium Hubs
Ford Transmission @ 407,425 miles 3/24/12
Full Force Injectors
Avic X930BT w/ backup camera


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

"We Farm for Ducks"

As of 6/11/16 605,552 miles
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2005 Excursion Eddie Bauer 4X4 6.0
Stock 225k miles

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Codum; 03-23-2014 at 05:07 PM.
Codum is offline  
post #7 of 7 Old 03-23-2014, 04:33 PM
Compression Ignition Addict
 
schlutzer's Avatar
 
Join Date: Apr 2012
Location: Stratford, Ontario
Posts: 2,438
Thanks: 34
Thanked 138 Times in 122 Posts
Mentioned: 0 Post(s)
Quoted: 18 Post(s)
Feedback Score: 0 reviews
You need to datalog.

Get something android compatible with the torque app and buy the connector then monitor it. Otherwise you're just going to piss money away until you get lucky

Please check out my 7.3 Enthusiast Facebook group! All are welcome!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
schlutzer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome