7.3 shuts off when cold? Help? - Ford Powerstroke Diesel Forum
LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-08-2014, 05:52 AM Thread Starter
Powerstroke.org Rookie
StrokinInPublic's Avatar
Join Date: Jul 2013
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 shuts off when cold? Help?

I've been having a problem where my truck (if cold) will sometimes start up and have a noticeable knocking sound and once I get about 100 yards from the house it'll start white smoking, loping, and then shuts off. Then I go to crank it and it takes about 45 seconds of constant cranking to finally start back up and then it lopes and knocks, and it runs but you can tell it lopes and knocks even after it gets warmed up. It only does this when the temperature is below 65 degrees. Any suggestions? I have run it stock and with a ts 6pos and it's done it with both. It's done this about 6 times in the past 2 months.
StrokinInPublic is offline  
post #2 of 2 Old 03-08-2014, 06:02 AM
Compression Ignition Addict
jesilvas's Avatar
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
I would look to ICP readings.

2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome