Possible hpop problems - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-04-2014, 08:23 PM
Serving Our Country!
 

Join Date: May 2009
Location: Pittsburg Texas
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Possible hpop problems

Ok so without going into to much detail. 2000 F-250 it's my buddy's truck and I'm stumped

No oil getting to injectors and the reservoir level is fine.

Is there any way the hpop is not pumping oil.

I need as much help on this I can get
If you need more details just ask


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-04-2014, 09:03 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Port Coquitlam, BC
Posts: 191
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Do you have the valve covers off? How do you know the injectors aren't getting oil?
Reply With Quote Quick reply to this message
  #3  
Old 03-05-2014, 05:59 AM
Serving Our Country!
 

Join Date: May 2009
Location: Pittsburg Texas
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Valve covers are off and when turning over the motor no oils is coming from the injectors


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #4  
Old 03-05-2014, 08:36 AM
Compression Ignition Addict
 

Join Date: May 2012
Location: Port Coquitlam, BC
Posts: 191
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Might be stupid but is their enough oil in the pan? Any ICP when cranking? Can you confirm hpop res is getting oil...if you pull res plug and crank it will be a huge geyser, oh how I know this.
Reply With Quote Quick reply to this message
  #5  
Old 03-06-2014, 02:37 PM
Serving Our Country!
 

Join Date: May 2009
Location: Pittsburg Texas
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just replaced the oils and levels are good. Haven't pulled the plug on the hpop resivor but I'll try that out Friday. My shops closed till then. Any more input would be greatly appreciated


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
  #6  
Old 03-06-2014, 06:41 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Here is something to look at that might give you some ideas. I hope it's OK to link another site for this.

http://www.dieselequipment.com/files...HPOP-Guide.pdf

My truck would have a "no start" from time to time and when I was able to measure it the output of the HPOP would only be around 180# and it needs to be 500# to allow the truck to start. The IPR was sometimes hanging open and bleeding off my pressure.
Reply With Quote Quick reply to this message
  #7  
Old 03-07-2014, 09:26 AM
Serving Our Country!
 

Join Date: May 2009
Location: Pittsburg Texas
Posts: 136
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the IPR info. I read into it and I'm going to take it apart and clean if today to see if that's the culprit.


Sent from AutoGuide.com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:52 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors